Impossible to start a purge

I have run into a problem I cannot seem to repair. I started a new sp game and for some reason the purge never showed up even after the bar had completely filled. Thought that one of my MODs may have been causing problems even though none of them make thrall or purge adjustments. After removing all my mods the purge still refused to show up. Then I started a totally fresh game, initial purge delay set to 0, purge fill set to around 15000, check to 15, no time restrictions, min player count to 1 all the setting should allow the purge to work. Then, using the admin panel, I gave myself 200 t3 foundations and placed them in a single building. After filling the purge meter with the console, still no purge. Using the console command to force start the purge also did not work. Using the console command to progress it also failed.

Then I tried to verify the game files through steam. It found one that needed to be replace. Thought I had found the problem. Sure enough, repeating everything still brings no purge no matter what I do. Tried increasing and decreasing the purge meter as well. Still no purge. Each time starting with a fresh start, varied character levels from 30-60. Tried several locations, 2 of which I have had working purges at before without even pathing or spawning issues.

What do I need to do to get purges operational again?

1 Like

@Wak4863 I know you do alot of testing and have brought on purges any suggestions :wink:? Thanks in advance.

2 Likes

Thanks @sestus2009 for bringing me into the conversation.

I’ll start with a question. What if anything does the event log say about the purge?

3 Likes

As far as I can tell, it says nothing about the purge at all. The event log seems to be cleared out, possibly because of the update that dropped yesterday? Tried running around and doing some mining/killing. Removed a few building pieces and added some. Attempted to command the purge to start before and after this as well as my meter is full.

Nothing on the purge. Restarted and tried again. Still nothing on the logs about the purge.

My settings as well:

Also, as I have not played with the event log before, is it normal that all removed building seems to be logged but not any construction? That does not seem correct to me…

Edit: also placed a smith, started up a bunch of crafting and left the game running in the background with hunger off to see if I needed to wait longer. Hours later… no purge :frowning:

1 Like

Didn’t they make it so purges wouldn’t hit certain areas like noob river and a few other spawn areas or close to them even with a full bar?

2 Likes

Is this the case? One of my testing areas was on noob river. I did try in the northern area as well but not as extensive. If this is the case I will try some more up north.

PROGRESS!

Built a structure in the north of 300 t3 foundations. The purge meter was full the entire time and purge never started after letting it sit for awhile. However, commanding the purge to start using the console did initiate the purge. Unfortunately, the purge is defeated instantly and nothing actually spawns. Purge events did show up in the log. Oddly, the purge meter is not going empty either… I have no idea why.

Edit: also, is there any comprehensive information on where the purges spawn now if noob river does not work? I cannot find anything that spells it out clearly.

The patch notes of the previous update ( prior to the most recent one ) would certainly contain a note about the south region of the noob river becoming a “safe” of purge area , but all the other areas ( so north of the noob river and anywhere else on the map ) would be “purgeable” , Wak4863 did a video on the " best " areas to get human purges ( but bear in mind this video was done prior to the patch that made the south of noob river area non purgeable !!! ) Human Only Purge Building Locations | Conan Exiles 2020 - YouTube

also you want your building to have " easy access " from the ground level as showed in this video Purge inside Base | Conan Exiles 2020 - YouTube , have over 200 fundations ( I don’t recall the exact number , or if it is still true , but there was something like if your building has not enough fundations it won’t be purged as showed here How to Stop the Purge for good | Conan Exiles 2020 - YouTube )

a lot of your questions might be answered on those videos , for my part I’m just thankfull wak4863 made them so I don’t have to type it all here since I learned all of this the “hard way” :speak_no_evil: :hear_no_evil: :see_no_evil:

2 Likes

The purge program surprises me.
My log is full of purge messages. But it actually goes away in about half of the cases. In the rest, even messages about its beginning do not appear on the monitor. And only animals come. For some unknown reason, human purges does not work.
I have a single game. The base is located on the site in front of the Klael Sanctuary. There are many ways to approach the base, broad and open. What is easier - go through the open area to the wide staircase, go up and go inside through the high gate! But no. Locusts and scorpions waddle from somewhere behind, making their way through cliffs, slopes, piles of stones, getting stuck there at every step.
And to top it off - the sixth level of purge does not work. Not in EL, not on Siptah.
Just an amazing program.

If you’re in singleplayer - try setting the ‘Purge Level’ down from 6 to 4 - @Wak4863 did some experimenting a while back that seemed to indicate greater chance of human purges at level 4. Obviously, things change, and this could be out of date, and different locations will have different purges, but it still seems to have been fairly reliable for me, so hopefully it may help you.

1 Like

You could also admin in a convergence trap and the appropriate fuel to force a purge or completely drain the purge meter.

Now it’s just at 4 - alas …
Are they afraid of the Sanctuary? Sacred horror …))

And at the sixth level, no one comes at all, neither animals nor people, and for a very long time. And on Siptah too.

2 Likes

Everything on your settings looks similar to my server when we want purges except the last one on bottom I would have to go online to check. We have had purges go off and nothing happened. I am on Ps4

This information might not help. I hit reply on my phone leaving work last night. See it didn’t work load.

Is it just south though?

Both of the test location I used near noob river were north - one across the water from the most southern black hand camp and the other near the brimstone cave with the crocodiles. i cant remember the proper name for them atm but they certainly are north of the river though they were near the water. How large is the protected area?

I really do not understand why they have made this complicated like this, it is a FAR worse experience than having a purge happen, even if it destroys everything.

from the patch 2.5 (ps4 cause I can’t seem to find the pc version of the patch 2.5 thread / patchnotes and highlights :see_no_evil: :hear_no_evil: :speak_no_evil: ) : “Purges are no longer spawning in the Southern region of the noob river. Giving them a chance, you know?”

in the section purge fixes of this thread PS4 Update 2.5.1 (02.09.2021) - The QoL and bugfixing update! - #2 by Ignasi

I’m not sure if they posted an actual map showing the zone affected , but southern means north should work , My guess is your issue is not tied to this but some other thing ( like the number of fundations or orther stuff … ) some screenshots of your buildings may help others to detect something that would cause your issue to happen ( it may also not help at all … ) but I wouldn’t stay to focused on that south of noob river situation and try to test more if I were you :wink:

It is not the number of foundations. Every test I add another 100 or so. There are hundreds and hundreds of t3 foundations on several of my tests - far larger buildings than I have ever built before.

I understand , I just sayed this as an example as I don’t know what your issue is having never encountered it personnaly … hope you’ll be able to resolve it :see_no_evil: :hear_no_evil: :speak_no_evil:

Ok couple of things here. On the area of noob river that will not receive a purge. No Purges EVER in this Area | Conan Exiles 2021 - YouTube

Foundations. If you are just laying them out side by side on the ground it could be an issue because you are potentially covering spots the purge can spawn.

It only takes 96 pieces to be eligible for a purge so no point in build past that. Essentially once you get to 128 foundation touching mesh your building becomes 2 buildings. Which can cause purge issues.

It’s likely that the purge getting an invalid spawn location error. This is the one I see most often. I see this on the dedicated server. It’s not possible to see it real time in a solo game. If you are getting a purge defeated when you use the command line to start the purge then you are cutting the process short. Instead I would recommend using “slomo 20” to speed up time in game so you don’t have to wait as long during testing. Edit use slomo 1 to return to normal speed.

It sounds like the original issue was where you were built, my guess would be that the initial problem is solved. Let me know if you have any additional questions.

Thanks everyone for the video link shares. It’s really cool to see that my guides have been helpful. :+1:

3 Likes

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.