Purge won't start - can't even force start

Playing Co-op (2 of us) on PC, first purge went ok, second purge we’re at a different base, full purge meter and nothing happened. So, we decided to force start using console command StartPlayerPurge RelicHunter_Purge_Wave1 (as advised on a previous thread) and variations of that theme, (Rocknoses/Wolves etc).

The only thing that happened was the immediate sound of a the purge warning and a message saying the “RelicHunters/Rocknoses/pack of Wolves was defeated” but no sign of any attackers, nothing appeared on the map, the purge meter didn’t change and still no attackers. Even the command “StartNextPurgePhase” yielded no results.

I would show you our server settings but apparently I’m only a “new user” and as yet unworthy to clip a file to this forum…(wtf?)

So anyone who can tell me what I’m doing wrong, and how I can actually get this game to work properly, I’d be very much appreciative.

Hi there! This has some good info for when I needed help:

Hi there.

The thread you posted is the exact same thread we used as a template to test why ours wasn’t working.

In other words we tried every single step/command as written. It still didn’t work.

thanks anyway :wink:

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.