Infinite Loading Loop

Greetings Exiles,

Thank you for reaching out. Please make sure you have your mods disabled before starting the game.
We are aware of this issue and the current workaround is to delete:
Conan Exiles\ConanSandbox\Mods\modlist.txt will guarantee mods are not loaded.

Please let us know if the issue persists after performing the suggested steps.

2 Likes

Thanks for the prompt reply. I had already done the above and managed to log in to a server not running mods. It is when I try to log in to a server using mods(most of them) the issue happens. (see above steps I tried to resolve)

One thing I did to which made it different (just crash to desktop) was to create local copies of the mods from the steam downloads, unsubbed and deleted them from the steam workshop folder to be sure and then have a modslist.txt that pointed to there.

1 Like

Did you check your logs? The best thing you could do is to try to further narrow it down and see which specific mod is the one throwing the mismatch fit. Maybe there is something about it in the game log as to why the restart is happening. Once you identify it, it should be easier to determine why it’s happening

1 Like

Did you try verifying your files?
Again, I have seen several times that Steam gives you the A-okay and says that all your mods are up to date, however when you open the actual steam website and go to the workshop page of the mods, you will see a different version number than what’s in your launcher / in-game menu…
Steam is simply not pushing the updates so you need to either verify files and if that doesn’t work unsub / resub to those mods.

1 Like

Yea ofc! definitely needed to at least give modders a bit more time with the kit, but even the vanilla game is quite dodgy and would’ve benefitted from a few weeks more testing.

Also regarding this issue, several people seem to have this unexplained case of mods causing them infinite loops. A vast majority of them seem to be resolved by verifying files / restarting the server to make sure it has the latest as well as well as deleting the modlist text file to have the launcher remake it.
I do notice a few reports though that don’t seem to be fixed by these so I’m wondering whether it’s some specific mod causing it in their case

2 Likes

Same problem here. I have unsubscribed, subscibed to all mods, done a file checking, deleted the modlist.txt file… and still can’t launch the game. Endless loop. Makes me slightly mad.

Also, when you hit the “Launch” button, the game reacts as if you would have clicked on “Continue”. Most weird.

5 Likes

I am going to test this either delete the servermodlist.txt file or empty it before logging in. I think its been pulling that info. I am going to empty it personally.

You can hit the Cancel button when it trys logging into a server. This has worked and stopped my crazy loops and was able to log into an Official server where I was logging in a modded private server before.

1 Like

Sadly after all the work arounds and fixes suggested and trying every single one them I still end up in the infinite loading loop. It may have something to do with the mods but some other people I play with don’t have the problem so I am at a loss now until a patch to fix this comes out.

2 Likes

No mods installed, the problem persists

2 Likes

I have deleted this file and it still infinitely loops when attempting to connect to a private server that uses only one mod.

Same behavior as Infinite Loading Loop - #17 by Gang

This also did not help.

Sometimes that can be affective… but the CANCEL button on the attempting to join popup has always been and still is extremely unresponsive. The top-right window close button works if playing in windowed mode. Pressing the Windows key and then right clicking on the taskbar icon for Conan, then selecting “Close Window” works. And of course ALT+F4 will also work.

1 Like

Hello @theNexusRI

I had this happen on a server that only ran 1 mod. The simple solution was to unsubscribe from the mod and then load the game and allow the mod to be updated via conan exiles. Worked like a charm!

1 Like

Can confirm it happens to myself and players on my server.

Deleting the modlist worked for me the first time, the second time I had to delete the modlist and also resub to any recently updated mods on the server.

1 Like

Same here again.

1 Like

I can’t log in either! if it’s not the infinite loop screen, it’s the terrible lag.

1 Like

This seems to work from the command line prompt:

In the task search bar: image type “cmd” and when the options appear select “Run as administrator”:


When the CLI opens paste this string quotes and all into the window:

"X:\SteamLibrary\steamapps\common\Conan Exiles\ConanSandbox\Binaries\Win64\ConanSandbox_BE.exe" -nosplash -BattlEye %command%

where “X:” is the drive you have steam->Conan installed on. Then just press RETURN watch the magic happen.

It’s working for me anyway. :slight_smile:

I suppose you could put that in .BAT file as well… Then just double click that…

1 Like

i am having the same issue, my GF and i cannot play a coop (it keeps infinite loading screen) and i cant create a private server with steam’s tool and not even the Conan Exiles Dedicated Server APP, could anyone help?

1 Like

having the exact same infinate loading problem, unsubbing to all mods and starting up with a fresh no mods server still didn’t fix the issue, neither did unsubbing to all mods and having the game launcher re-download/verify them all.

yesterday unsubbing to all mods and restarting did work, but today that hasn’t worked at all

@Funcom, this is a really extremely annoying problem. You should really make this a priority, otherwise players will soon run away from you in large quantities. Solve this problem as soon as possible!

Additionally, the mod configuration is abysmal for someone who bought your game from the Epic Store.

4 Likes

Why is this guy doing server down reports on an infinite loop thread with massive pictures?..

Anyway, I was gonna suggest manually starting the game from the executable with a manually edited modlist and even disabling the auto-subscribe ingame to prevent all the restarts and see if you can get more info, but seems like you sorted it! Nice!