Infinite Loading Loop

I managed to fix it, but I have to download all my mods when one is updated. Basically, it will list the mods as ‘wrong version’ if even one is out of date OR if the modlist.txt does not properly point to ALL the mods.

That interface always lists all of your mods, it will never tell you exactly which one is the problematic, but it’s enough to fix just the one.

Unsubscribed all, re-added all, deleted files, force-checked server for updates, server’s up to date. Modlist matched Server’s, STILL GET THE ■■■■■■■ MOD CHECK LOOP.

1 Like

What fixed it for me on two computers is the following:

  1. Unsubscribe all Mods through Steam
  2. Open a CMD as Administrator (and even if your account has administrative rights, click “Run as administrator”
  3. Run the game through ( !!! Change the path !!! )

“X:\SteamLibrary\steamapps\common\Conan Exiles\ConanSandbox\Binaries\Win64\ConanSandbox_BE.exe” -nosplash -BattlEye %command%

  1. Connect to the server you want an let the game downloadthe mods
  2. Click on “Connect” this will cause the game to restart
  3. After restart it will automatically try to connect you to the server… this will take way longer as you would expect but after a while (up to 5 minutes) it switches to the loading screen and get me into the game.

Hope this helps someone.

Regardless of the proposed solutions being a pain to do, none of them really work for me.
This bug is about to kill my server. My members are leaving Conan for other games. And my server will probably shut down forever. I don’t know if I’m the only one in this case, but I hope the problem will be fixed soon.
If you could give us positive feedback on the progress of your research @Community, I might have something to remobilize my impatient troops.

2 Likes

II have my server with a really extreme effort but only once to get back up and running.

1: CE uninstalled
2: Deleted folder in Steam from CE
3: Completely deleted the Workshop folder
4: Deleted ALL mods on my server and restarted it vanilla.
5: Added a mod, restarted server. Then reinstalled CE, installed the mod from the server. Started game. I was able to get on it without loop.
6: Finished the game
7: Added the second mod, then did the same steps as in point 5.

And this is how I did it mod by mod. There were some, but then the server has refused to start, WHILE he previously ran with all. But maybe there were conflicts somewhere that led to the loop. These mods then logically not installed.

Currently, I am after 3 days of work (of course not non stop) arrived at mod No. 29 and the server runs and I also have no more loop. I’m curious how it behaves when there now one brings out an update…

1 Like

I have tried a few of these things (to delete the folders, verify game, and then try again) with no luck. The thing is, I have a friend on the same server and I’m the only one with an issue, so I know the mods on the server are updated…

1 Like

I’ve tried all the ‘fixes’ listed in this thread. I’ve been able to get onto my server a few times since the 3.0 but continue to get the infinite loop back after some time. The thing is not any one fix seems to work. I just keep ending up back at the loop issue. This is incredibly frustrating.

Have the same issue, even with the current listed ‘fixes’. It’s all just a temporary band-aid and the issue persists once more. Hopefully this gets fixed soon. The modding community is a major reason why some players stick around.

Have done this, but the issue crops up again.

This has not resolved the issue for the people in this thread. Can we get an update on a fix for this. It’s been an issue for over a month now.

2 Likes

Still an issue 35 days since patch and 28 days since last response

Never give up !! . Good luck ! :stuck_out_tongue:

My players get this when I have a mod update for my server and haven’t rebooted the server or their client didn’t update.

I have one player that has done EVERYTHING to get it to work and he has only been able to log in a few days over the last 30+ after patch 3.0. He mostly gets the fatal error crash.

This patch has been the MOST troublesome.

1 Like

I was helping my buddy out the other night as he returned to play CE with the new update.

He was stuck in the same loop trying to join my modded private server.

We spent over an hour troubleshooting his game client. Deleting mod list, unsubbing and resubbing to each mod at a time, completely deleting pak files and redownloading, validating CE game files, restarting the server, restarting his computer, everything under the sun.

It’s pretty wild and very frustrating.

1 Like

This is infuriating.

Why is thi still happening?

Greetings Exiles,

Thank you all for reaching out. Thanks to a very resilient and awesome team member we were finally able to reproduce this issue internally and we are now investigating a solution for it.

We regret it taking so long but now we have a good case to start the work! Apologies for all the trouble and thank you all for your support!

4 Likes

Hey @Mayra . i have a question about your team members . i would just like to know if hugo is still part of your company. on his profile it is written that he is inactive. what does that mean exactly?

I’m just a little curious :stuck_out_tongue:

We are so happy… last night 3 of us were playing on a private server, first my wife got stuck in the infinate loop and couldnt get it going even after remove / re subscribe mods. had to call it a night when she uninstalled and reinstalled game…

next was me, it started acting weird (wouldnt let me craft certain items) so I quit steam and restarted only to be told I had to reinstall game. I selected reinstall, it check previous insall files then alowed me to start game. I was then stuck in the infinate loop… Double joy; anyway while I was removing and reinstalling conan the third person (server owner) got kicked out and stuck in the loop.

Cant tell you how happy we all were lol, anyway the timing of when it all started was literally just before Mayra posted they have managed to recreate the issue… Timing seems rather odd and how it affected us all at the same time suspicious we can only hope the devs have dropped a repair squirrel in the system and they find the magic nut that causing all our issues.

As for testing, we cant test our side until the server is back up & running (we let the poor thing get some sleep, it works so hard and I think we called it bad names, hurt its feelings)

Tinfoil Hat GIFs - Get the best GIF on GIPHY
It also could be that one of the many mod authors updated one of their mods that you use :stuck_out_tongue: