Items in inventory disappearing upon death

Game mode: Online
Problem: Bug
Region: NA

I went to get scrolls in the unnamed city (archives). I used 50 fragments of power to get many scrolls for me and my clan. Which I have been farming for a long time since they don’t often appear. I died of hungry when I was almost at my base. When I went to grab them off my body, they weren’t there. I only found my armor. In the event log, it doesn’t mention anything about me losing them. I try to log off and log back in but I don’t see them anywhere still. I want those scrolls back or give me back my fragments of power.

This is the second time something like that happen. The first time was yesterday. I died from jumping off my base due to the game glitching, as always…, and then my friend grab my items from my corpse and has the 5 pieces of armor I had. When he gives me them, I only have 3 pieces but he tells me he gave me all 5 pieces of armor. I log off and log back in and I see all 5 of them.

Note: Both times I had the Yamatia Flawless High Grade Armor in the medium class. With the bearer’s package as the head.

Steps on how to reproduce issue:

  1. Grab 50 fragments of power from a large chest.
  2. Wear the Yamatia chest, legs, arms, pants. And the bearer’s package.
  3. In case if it makes a difference, I had 38 Encumbrance (+12 with the armor), 20 in Vitality, 30 Strength, 12 Agility, 20 Grit)
  4. Get 50 scrolls at the unnamed city by paying 1 fragments of power each.
  5. Die of hunger
  6. Grab your body and see if you lost them.

Hey there,

Please read [PS4] Conan Exiles Bug Report Guidelines.

Is this on an official or a dedicated server? If it was on a dedicated server, is it using mods?
(Fyi, It is unlikely to be a mod issue. I know of a mod issue which can cause this, but if the item is not modded, it is not caused by the mod.)

This seems to be 2 seperate issues, unless the Yamatia Flawless High Grade Armor (in the medium class) is causing both:

  • Specific items not appearing on the player corpse (Scrolls from The Archives)
  • Specific items are invisible in the inventory upon receiving a loot bag or the loot bag is invisible and/or temporarily not picked up. (assuming your friend was not lying about dropping it before you logged off)
    With this issue, you did see the items eventually.

Unfortunately, this is not possible. You have agreed with the Conan Exiles EULA to not get refunds:

Where to start off.

Firstly, I don’t know why but I feel like you don’t understand something. Your game f up and I’m the one that lost my items because of your mistake. Let me explain to you why it’s your mistake so you guys could learn and hopefully mature. So if the game has problems, it’s the developers responsibility to fix the issue, not us, a paying customer. Get that in your head, please.

Secondly, I am reporting one problem. The issue with my friend looking into my inventory was giving an example that it’s not the first time it happened.

Thirdly, if you can’t solve my problem where I lost 50 fragments of power or should I say important recipe scrolls. Why would I care helping a developer that can’t even help a paying customer…

Next issue, it’s on an official server. The server is 3559 which is your servers.

And last issue, I think I’ll re-explain my issue here and the whole story so you guys could fix your game once and for all. Which I doubt since it’ll take more than a miracle… So I’ll repeat my story in even more details so my five years old daughter understands too.

On the Official PS4 server 3559. I, jpbob1 spent multiple days farming Fragments of Power as they have a low rate of appearing. I got myself 50 of them after all those runs I’ve been doing. There were two recipes I wanted. Since they are random and we’re never sure which ones I could get. I decided to bring the 50 fragments of power I was farming for the pass days. So I took 50 fragments of power from one of my many large chests and even the event log has confirmed that I took 50 fragments of power from a large chest. I put on my bearer’s package (head piece) Yamatia flawless high grade medium set for chest, hands, pants and shoes. My attributes were setup as 38 Encumbrance (+12 with the armor to make 50 Encumbrance), 20 in Vitality, 30 Strength, 12 Agility, 20 Grit. I went to the map-room at the top of my base where I took those 50 fragments of power. I teleported to the unnamed city. Went to the archives and on the far right side of the room. You could purchase a special recipe for one fragment of power. I pressed multiple times the interaction button (square) until it tells me I have no more fragment of power. I left to get more fragment of power. I end up with only 3 on the 16 possible locations. Since my luck wasn’t with me. I went south of the unnamed city where I have a wheel of pain base to reset the timer. I continued towards the map room base to reset that timer too. While being there I decided to teleport to the volcano to reset the timer on a small base my clan has there with a map room. Once that was done. I teleported to the shattered springs and walked towards my base which is north north east of the shattered springs. I went all the way to the top but end up dying of hunger. I went back to my corpse to take back my body. I press the interaction button (square) and then press the take all button (triangle). So technically, the game agrees that everything that was on my corpse has been picked up. A minute later, I notice that I was missing the scrolls but I have my armor and other items I grab along the way. I go back to the corpse which was the only corpse possible since I only died once and also the only clan member online. Went to the corpse a few seconds later and the corpse is still there and intact. When I click on the interaction button (square) no menu appears and when I look at the name. No quick menu appears. So I log off and log back in. Still no scrolls on the corpse or me. I restart my playstation 4 and still no scrolls on the corpse or me. I look at the event log and to see what I grabbed when I click on take all (triangle). It mentions I grabbed the armor I had and the items I grabbed on the way but it doesn’t say anything about the scrolls. So I wait until the corpse disappears but no looting bag appears. I wait half an hour and the event log doesn’t mention anything about me losing my scrolls. Usually it would had said something like, “honey owned by Jesters has been lost.” But there was no such message.

Here are my informatiom of my ps4.
Ps4 2nd genration.
Wired connection.
50 Mbps download speed
10 Mbps upload speed
Official server 3559
Pvp server

I could send you pictures of event log later tonight if you still don’t believe your own paying customers…

1 Like

So the bug sounds like: Recipes get lost when you die.
You should shorten the bug-report on HOW to reproduce the bug.

PS.: Maybe you dont know, but you get fragments from killing bosses in UC. Not only this chests… I can get 50 at a night (~3hours).
PPS.: Why did you run with a full-enc build, to get recipes? 50 FoP have 5weight and the recipes are not heavy…
PPPS.: As it is a PvP server, can someone else have taken them from your corpse?

Hey @Jpbob1

You can easily identify a Funcom employee in the forums by looking at the frame around posts being highlighted (such as this one).
Regarding this situation, we’re aware of scrolls disappearing on death and it’s on our dev’s team to-do list of fixes.
However, we cannot offer any item return nor reimbursement of materials as Conan Exiles does not offer MMO-Like support in official servers.
Apologies for the frustration.


Oh, so thats a known bug? Good to know… Should never die with recipes in the inventory :smiley:

1 Like

This is also true for recipes from the last dungeon, not just from the unnamed city.

Bingo! And thats the reason I dont report anymore… Its not worth it and you get more frustrated about their replies.

Dont let the forum and most answers get to you… Many people here are 24/7 in Funcoms butt, to get “chosen of asura” or other privileged badges on the forum…

And most beginners ask question on reddit anyway. I help more and more people there… They are at least thankful there.


Since the report has been relayed to our team, we’ll proceed to close this thread as once again it’s being derailed by some who take special joy in making this a sport.
Please keep the feedback constructive and on point.