Landclaim radius issue

Game mode: [Online | Singleplayer]
Problem: [Crash | Bug | Performance | Misc]
Region: [Here]


I have an issue with a landclaim blocking my building.

What you can see in that video is a pyramid i build in the frozen north with a maproom inside i build for everyone. I was completely alone there. Next day someone build right next to me. The problem now is that my pyramid is completely blocked by landclaim. I wanted to build other stuff there now i cant.
My question. Why is the landclaim of that building eating my whole pyramid while my landclaim obviously didn’t prevent someone else to build that close to me?
If that house would have been there first i wouldn’t be able to build my pyramid at this position.

What determines the radius of landclaim? And why is mine obviously much smaller?

Steps on how to reproduce issue:

There’s been luck in the past fixing this by logging out and back in while at that location. Doesn’t have to be any amount of time just go there log out and back in and it should allow you to build again.

Hi thanks for answering.
Unfortunately i already tried that to no avail. I will have to move the building.

We have the same problem in the same server. We seen youre building there .
We aslo have a building a little away from you
This person that build next to you tryed to get in our way to when we were building .
We are in that server from day 1 ps4 release

Well hello neighbour :slight_smile:

I removed my building. I even was in contact with them. they first seem reasonable when i nicely informed them about this issue. They at first understood and told me they will move the builiding. Well nothing of that was true. They rebuild the house and even expanded it.
I am not sure i will build a maproom there again because than the same thing happens

Hello @Novikthewise, thank you for reaching out, we apologize for the delay in our reply!

Our team is aware of the issue with overlapping land claims and is looking into it.

Just to clarify, did your whole building become blocked due the other group’s land claim?

Also, is the large house surrounded by spikes in your video the structure built by the other group?


My building is the pyramid with the maproom inside. By the time i build this the other building right next to my pryramid wasn’t build yet. Yes the house with the spikes around and the well was build after i finished the Pyramid by the other group.
And yes. Pretty much the whole pyramid is now blocked due to landclaim of the other group. Just a small corner furthest away from the other house is still accessable to me.

How can this be? Lets say they would have build the exact same structure a 10x10 pyramid with a maproom inside that blocks like 9 of the 10 rows of foundation of the other pyramid with its landclaim. that would work both ways now would it? they shouldn’t be able to build because my pyramid would block 9 out of 10 rows of their pyramid as well.
I was first there. They shouldn’t be able to build that close to me at all.

I tried diplomacy. I wrote a nice PM ( honestly) and explained to them that i understand the convenience of having a maproom next to your base.
But i also told them that unfortunately their building completely blocks me with landclaim and that i planned to build further stuff there like a well, placing some dancers and so on…
They seemed reasonable and apologizes for bothering me and that they will move that building away. (it wasn’t as big as it is now in the video and was also damaged most probably from meteors).

They didn’t move. Infact they even expanded the building.
The moral of it is that i will not build anything for public use anymore if this is how i get rewarded.
I tried to reach out to them asking why they even expanded and didn’t move like they promised. I got no response at all.
Finally i brought the rotbranch from mounds of the dead and wiped their thralls. Still no response nor did they even replaces those pets and fighers

Thank you for providing additional insight into the matter, we’ve forwarded these details to the developers, apologies for the frustration this issue has caused!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.