My private server not showing up after update

Since the update today my server from g-portal just wont show up no matter what I do, restarted it probably 100 times now. Removed ALL mods (im NOT trying to add the new map). In the settings it says the server is online and running normally, but noone can find it in the serverlist.
Anyone else with same problems and how to fix it? >.>

Mine neither and my host says that I have to now have p to date mods before server comes online EVEN THOUGH MY SERVER HAS BEEN RUNNING FINE WITHOUT BEING UPDATED FOR YEARS AND IF I REMOVE THE MODS IT WILL WRECK EPIC RP BUILDINGS THAT TOOK DAYS AND DAYS TO BUILD!!!

Funcom really doesn’t care about the little guys. SMH

After the last few updates, my server, marked as a favorite, abruptly is forgotten and a different server with a different name and mode replaces it. Not sure why.

I had to remove about half the installed mods before my g-portal server would start, remain up, and show in the server list. Several hours of adding one mod at a time and seeing if my single player would launch before finally getting the online server back up.

1 Like

Yea I already tried removing all the mods that i had installed but still nothing >.> it showed up for a little bit some hours ago, enough to enter the server and see more than half the base in ruins from lack of mods, always fun^^ But still cant see it now. I tried adding some mods back again (those that were updated 15.09 and 16.09, but they wont even activate now, so oh well:(

1 Like

Same issue here. Contacted support.

Can you give me some server names to check, guys? DM is also ok.

Same issue with us. We put in a ticket with Gportal. No news yet. Server claims to be up and healthy but I can not find it and it dissapeared from my favorites list.

Hey there,

Conan Exiles does not use the same ticketing system (e-mail) as Funcom’s (older) MMO’s, as Conan Exiles does not offer MMO-like support.

See About the [PC] Conan Exiles Updates and Bugs category for more information on reporting issues.

SOLUTION!!

I’ve got the reply from G-portal support: You need to delete (not disable) all mods that are not updated, they prevent your server from showing up. Removed all of mine and it got back immediately.

(This applies to G-portal)

1 Like

Thank you so much! Will pass this along.