New engine client won't start


#1

Ok so I know the new engine is flawed {esp in ICC and Rome) but I did used to like to use it when, for instance, making alien armor with my trader and running around doing social armor quests. But lately the new engine client won’t start: just a black screen. Windows 10, nvidia dual 560’s I tried reinstalling. The new engine is pretty, and I miss it. : (


#2

Hi there,
having the same problem on my new low end lenovo 13’’ laptop with nvidia mx 150 and an uhd 620 graphics card. win10.
after reinstalling the client (5 times) still not possible to start the new client, only getting a black window with "impossible to send information).
i’ve tried disabling firewall, and various graphic settings, not able to log in.
pls halp!


#3

try giving adm permission on AO Dir


#4

Running as admin does not help. New engine client will not start. : (


#5

ok, problem solved.
i just had to install old directx 9 runtime.
available from microsoft downloads.
thanks - see you ingame :smiley:


#6

That worked! Thanks


#7

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.