New recipes can be learned but not crafted

Game mode: [Enter game mode here: Online private | Single-player)]
Type of issue: [Enter one of the following: Bug
Server type: [Enter one of the following: PvP | PvE-Conflict | PvE]
Region: EU

[Describe the bug here]
The new recipes, like the scorpion queen poison, the skulltaker recipes, can be learned on the intended way, but not crafted.

Learned all twice to be sure. But recipes don’t appear in feats, and not in firebowl.

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

1 Like

Game Mode: Online private
server type: PVP
region: EU

same bug here
learned all recipes, workbenches shows the recipes too,
starting to craft, but nothing will be craftet.

1 Like

Just to cover all bases - you don’t have any mods installed, right? I’ve noticed that in times past, that if I had a mod that effected the feat window in any way even if it didn’t touch upon any of the same references that it would prevent stuff from showing up in any of the UI windows be it feats, crafting, or even inventory. So while in some cases it can be relatively safe to use outdated mods, something you think wouldn’t be related could have this effect.

do you perhaps mean do not appear in Artisan’s work table?

No mods, new DB for tests, like still. :wink:

And all recipes work perfectly on testlive, but not on the live build.


The scorption queen poison, is a poison, made in the firebowl, same for the skeleton and undead creatures you can learn now.
Have lot of them on testlive, but while you can learn the recipes in the different places, they don’t appear in firebowl.
A friend reported that it wasn’t working, so i tested it, and see. Not working.
So tested on singleplayer and on server. (no mods for tests)

Here a screenshot from the poison:

Seems there is a bug in the live-version.

But i reporting it because seems not work for all.
A friend tested it on server, and i tested it on singleplayer. All two had same results.

The scorpion poison works fine in the server I’m in, which is an official pve-c.

1 Like

Like said, it’s working fine on testlive where i mad lot of them.
And other twilight-zone bug ?
All i know in my tests it seems work, and don’t simply show up.


That’s weird. Sending it to our team to see if there’s monsters due on Maple Street.


Yes, worked still perfectly for me in testlive.

So to be sure (couldn’t sleep) i set up again a new DB after that, went my char to lvl 60 to be sure.
Did the run to learn all recipes again. But with same result. Also tested normal and advanded firebowl. No changes.
Tested all T4 alchemists in game, no change either.

So bit clueless.

1 Like

Yesterday I have payed a visit to a renewed Summoning Place and learned new feat. Then back at homebase I have successfully crafted corrupted bones. Since I don’t have any skullbones I have’n’t crafted any Undeads, but I definitely spawn a couple of them via admin panel and try this out today.

Single player, a with few QoL mods.

Spawning the undeads via admin-panel isn’t the issue.
They’re in game, so you can spawn them in. But the recipes don’t appear after learning them.
Worked fine on testlive, but not live after patch. Same for a friend on a server. Still very strange, when some run in an issue, while others don’t.

It was a bit unclear - I was talking about spawning some skullbones needed to craft the undead, not the undead themselves. :wink:

Yes, but same for the bones, with same result.
All is in admin-pannel, but want appear as craftable.

I mean i repeated all 3 times now, new DB each time, same steps than testlive. I hate these mysteri bugs. :face_with_raised_eyebrow:

Seem it works also on official, so may be a thing with some privat settings. :woman_shrugging:

will post here for visibility as well:
I can’t confirm this bug. all recipes work fine for me on both private and official servers. Tested yesterday after the hotfix. No clue what the issue with yours could be.

EDIT: Something else I have noticed … Skulltaker are decorations and crafted in the artisan bench not in a firebowl cauldron. For the cursed bones and new pets, you need the witch doctor feat (a book on the ground next to a firebowl cauldron in the summoning place).

P.S. The report is very confusing, I am sorry.

The most confusing is, that the same thingy is working fine in testlive, but not on the live build after patch. :smirk:

You answer was fine, i thank you.
I will return, try to figure out what may be the problem here. I’m only testing it now with the third DB and char to be sure. :crazy_face:
The problem is that many privat servers run mods, and so avoid posting problems here on the forum. They will simply use an other mod to workaround the issue, or spawn them it with admin. But i believe this isn’t the final solution.

AGmods - Looting And Disassembling
Extended Progression
Glass Construction and more
Jungle Building Set
Less Building Placement Restrictions
PvE Plus Ambush
PvE Plus Treasure Hunt
Stygian Building Kit

So the above are confirmed to be working.
Furthermore I can confirm from my personal experience:
Exile Architect

Hope you find what causes it … Sorry for not being able to help further.