No nudity/Single player

Game mode: Single Player
Type of issue: Bug
Server type: PvE
Region: Canada
Mods?: No
Edition: Steam

Bug Description:

So My brother and I have a server from host havoc that runs great. No problems with nudity at all on our server but I went to play a single player game the other day and could not turn on Nudity at all. I tried to do it in Settings before creating a character but it was no go. I tried to change it while making a character and still no go. So no nudity for single player at all but it works on our server perfectly fine. Not sure what is going on.

Steps to Reproduce:

No real steps to reproduce. Start a single player game and try to turn on nudity. It won’t work.

If I try to do a single player game, I have to go into my settings to turn nudity on. If I do that and then try to start a single player game, when it gets to character creation, nudity is turned off. So I re-enable it in settings but by the time I get back to creating my character it’s changed again. Now, if I go to log on to my server, the nudity is turned off in my settings. If I re-enable it there it works and I have nudity. So it seems as though some settings are not getting saved for a single player game.

Check write permissions.

What you say makes some sense but nothing should be changed at all. I’ll go over the files and folders and see if anything is weird lookin.

When you say Settings, do you mean client? In single-player, in order to have full nudity, you need to set both your sp client settings and the setting under sp server settings. Even though in sp your client is the server, you still need to have both the client and the server setting to allow nudity.

If not mistaken, you won’t have an option to select that if you use the presets (barbaric, etc) but once you create your character, you will have access to the server settings tab and you can change it from there. You will also have the server setting if you create a custom sp game instead of picking one of the modes.

1 Like

I did use the presets…I will go back sometime today and try without setting that, thanks people for the ideas.

1 Like

There are TWO places that must be set for nudity to work in single player.
Make sure nudity is enabled in the “server settings” as well.

I might not of had both places set. Will have to look after work today.

Im playing in single player mode too
and the nudity setting got bugged
had full nudity on then went to rest after a while and my thralls
started having buggs with their armors i stipped them naked but armors still were displayed as equipped so i tried loggig out
then full nudity got turned of completly and no matter what i tried it didnt go back to full nudity had to start all over again wth

This sounds like an old issue with thralls where they would spawn in dressed in default clothing.
the way to fix that old issue was to give the thrall clothing then take it away, and they would be naked again.

If the thrall is dressed, but your character can still undress and be naked, then it is this old load error problem.


I figured out my issue. I shoulda chose to make a custom single player game, instead of choosing a pre-set. Thanks @Narelle I shoulda known that after the amount of time I have in, lol. usually play on a private server though and not single player.


Yeah, I’m pretty sure it’s that bug, or one very like it. I frequently find that when I log in thralls are dressed in full versions of whatever outfit they were last wearing, even if it (or part of it) has been removed before logging out. (For example - I usually remove followers’ helmets when inside the base, and often find on login that they appear to be wearing it, though the actual slot remains empty. Swapping it in and back out always solves it.) The only difference is that it’s not just default clothing - seems to be pretty much any outfit (though I do seem to be having more issues with dlc armors right now than base game gear - but that could relate to a different issue that I’ve already given Funcom logs etc for, so may or may not mean much in this context.)

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.