Obsidian tool recipe is not showing in the feats


#1

Game mode: Online
Problem: Misc
Region: US


I donno if it’s becuase I didn’t learn star metal first, but my obsidian tools recipe is missing from my regular feats. They still show up if I search for them, but nothing on the regular feats.

I went back and clicked the lorestone again but still not showing up


Steps on how to reproduce issue:
1.Learn obsidian tool (probably without learning star metal tools)
2.open your feats and search for it, you can see it.
3.Exit search, you will realize you can’t find it


#2

The way they add discovered feats to the list is inconsistent.

For example, Abysmal, Vanquisher and Kinscourge weapons have an icon at the bottom of the page but Dragonbone, Obsidian, Lemurian and Black Ice stuff has icons for individual weapons in the appropriate categories of the weapon page.

Some things are missing completely, such as climbing gear and obsidian tools.

It seems like different people worked on this and they didn’t bother communicating with each other. It’s all over the place.

But if you check the actual Search tab, you should see the obsidian tools there even though they don’t appear on the Survival page. It’s the same for Mountaineer, which should be under Armor or Survival, but is not.


#3