Official PvE server #3018 - Jungle Obelisk blocked by large clan


#1

Game mode: Online
Problem: Exploit
Region: Europe/UK


Me and a friend teleported to the obelisk in the eastern part of the jungle only to find that we were walled in and unable to climb out. I know that this kind of player griefing has been around since early access, but why for the love of god can we not have 2 way transport from an obelisk.

We’ve lost all our epic gear, tools and farmed resources. 3 hours completely wasted and this is on top of the countless bugs and performance issues that still plague the game 3 months on.

We are only a small clan of two and really don’t want to start a land war on a PvE server, which we thought would have more like minded players on it. I also don’t want to start again for the 4th time on yet another server.

Maybe its time to move on.


Steps on how to reproduce issue:
1.
2.
3.
4.


#3

grease and fire orbs 2 man that lol what server is this is pve or pvp?


#4

Have you considered NOT playing on officials? Because these sort of things, on unmoderated servers, are not griefing, its part of the game there, that is just the reality.

Have you tried, or need a recommendation for a dedicated server for you and your clan mate to try? Perhaps one where the server pop will lend a hand to help you guys speed a long a recovery of the items you have lost, to lessen the loss of time?


#5

PvE


#6

Its an option but in all fairness Funcom should and could have resolved these issues.


#7

Why, where was there an expectation put out from Funcom that Conan Exiles would be moderated like a MMORPG? Mojang doesn’t moderate, or fix issues on individual Minecraft servers like this, and no one has ever expected them to. And that is the template for the modern survival game.


#8

Agreed but there could have been many options implemented in game before launch to stop some of these land claim issues. As an example a building block cap or much bigger no build zones or even allow the obelisks to work both ways.

I’m not saying that it is an easy fix but this issue has plagued the game since early access.


#9

Without knowing the internals of the game’s structure and code, I do not think anyone on the forums is in a place to speculate with much certainty over what is difficult, doable, or impossible with regard to the game’s technical specifics. Programming is an art, built on turning one’s abstract ideas, into loose working logical/state models on a machine. That means that a door in the game does not work by some consistent ‘common’ logic, related to how a door works under the physics of the real world. But by how the programmer assigned that task, implemented it, within the constraints and specifications available to him under the application architect, who then took that stick, some string, and tried tying it to the rest of the raft as securely as possible. There is a lot of place there for ‘this should be easy to do’ to evaporate real quick.

From the outside of a complicated application, like a game, minor tweaks and changes always seem non issues. But that is just not the reality.


#10

Funcom has been working on Land harassment fixes. But there on vacation now.
PS4 Patch Notes 04 07 2018 Exploits Thralls Decay Updates

When we get the 500+ patch it should expand on the unbuildable areas.

@DethosThePict it looks to me like this is a Bug report. Not a General discussion thread for arguing semantics and peddling opinions.


#11

Come please and tell my boss why I should earn at least twice of what I get.


#12

Lead some world bosses or purges over to the walls and they will destroy them for you. As soon as you can start building to block the new wall make huts so they don’t decay quickly.


#13

purge bosses work well ive killed off 3 neighbors of mine on pve server up in new asgarth with bone dragon


#14