Offline PS4 Gaming ... Everything is GONE ! :(

So I built myself a really nice base, got it all setup… I noticed the last few day that there have been some issues with my game not saving my progress…
I have made a nice place, thralls everywhere, built everything I can to my level (40) got plenty of great locations saved on my map… I logged off to take care of real life stuff, and I come into the world with everything that’s on my character, but I am logged in way up north where I have never even ever been, all my locations on my map is gone, my base is gone… everything that I have worked for over the past month… GONE!!!

Is this something being addressed or ignored? I am not gonna dedicate my time to a game that wipes me completely out every day… I have really been enjoying this game up to this point. I would like to hear from someone… anyone!

The closest we have had to a response is a community manager on the forum replying with condolences and asking a couple questions, but otherwise, we have heard nothing from the dev’s to say they are at least aware of the problem. I am sure they are, they would have to be blind not to be, but lack of an actual response from them is proving to be agitating. This is no small bug, it is game breaking stuff and its not going to take long for them to be devoid of Ps4 players


And it would truly be sad too… I have been having a lot of fun playing this until this happened… But yes, I agree and I’m sure plenty of others do as well that if I am gonna put this kind of time into the game than I expect it to be reliable.

1 Like

So I got back to where my base was… Half of it was gone, nearly all my stations gone, some of my loot that was in containers were sitting in bags on the ground… this was very depressing to see but I was willing to start anew, then I took a look at my character… I am still a Level 41 BUT… all Journey missions have been wiped, and would have to start new, All Attribute Points have vanished, so I don’t have any bonus’ at level 41!, My feats point had been reset, which was nice to see… but all in all I was left kinda broken… I have decided to wipe my character and start new. Hopefully by the time I get this far again someone will come up with an answer for this!!!

Same issue here, I played about 8 or so hours yesterday and logged today and all the fighting, building and crafting is gone. I hope It don’t get as bad as yours was, geeze, that’s crazy. Crossing fingers for a fix.

I’ve tried telling them on twitter but all I got was they have a fix possibly next week. This particular bug will kill this game in a week. Especially if this 500 bug fix doesn’t address this. I’m extremely patient but after losing these bases. I can’t even look at the loading screen. Lots of time completely waisted.

Yes. I also lost everything. And then the game would fail to load the save anyway. I finally deleted game.

Man, That’s a shame… You got some sweet designs. You lost them all?

I’m hoping I don’t have to give up on this game… I am willing to be a little patient and wait a bit, but it better get better after the super patch.

1 Like

My muscular gaming PC climbed out the window and ran down the street screaming when it saw those screenshots.

Nice work.

1 Like

Thanks but yeah I lost them all. I love the game and I know the team is doing what they can, but I also think they’re underestimating how bad it is on the PS4 side. I bought the dlc and thought we got some fixes that day but this was my last project I lost before I really finished and I haven’t played since.

1 Like

man that sucks, A bit late now but you could always back your saveup to a USB stick going forward. A pain in the a$$ i know but if it wipes you could then reload it, especially as those are some real pretty bases. Think i would post my my hdd to funcom in morning if i happened to me :disappointed_relieved:

I have real concerns when any company releases mage patches… in my experiance its will break as much as it fixes… Hope not as i do love the game.

1 Like

I was backing them up but this new bug where the game acts like the buildings aren’t yours started and I unknowingly backed that up. So yes I can still load up the big base but I can’t build on it. So maybe if they get that problem fixed it may be good but I’m not expecting much.

So today I attempted to re-build my character and start new… I went back to loved location and began to build… I got about 3hrs into it and had to take a real life break… so I logged out, took care of my stuff, then went back to check on it… half of everything is once again gone! Until this super patch comes out… sadly, this game is dead to me… and hopefully not after.

Grayfox, I think I seen your ship on the official server I was on for a bit. Nice design.

Yeah, alot of that happened to me also. Load game no armor, no weapons, etc. Now game completely crashes after initial load even into single player/offline.

After a couple hours of playing it’s done this to me 10 times now. Wipes half my inventory, deletes half my placable builds, and won’t let me continue on to my old builds, also links my vertical elevator horizontally to an unknown location. Lost all my weapons and tools on my hot key bar also.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.