One issue after another

Game mode: Single-player
Type of issue: Crash

The last time i posted it was about the game corrupting my savefiles after 40 hours or so of single play
I barely got any reply (none if you exclude the ones from fellow players) and thus decided to uninstall the game
Today i reinstalled it, tried to begin a new single play game (three times) and to my extreme surprise the game crashed every single time as soon as i got out of the spawn area, claiming it was unable to access memory (although i reinstalled the whole thing from steam just today)
I tried playing around by lowering the quality to no avail, and honestly the game used to work with the default settings back when i first played it (before the first issue)
Trying to continue the saved new game results in the same issue
“Instruction at 0x00007FFF9B22BB82 referred to memory at 0x0000000000000008. Memory couldn’t be read.”
For more info: i’m not using any mods

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. start a new single player game
  2. grab things here and there on the way, then go towards the river
  3. crash because it couldn’t read memory

Update: after updating my windows i tried again, the first times the game would just crash with no notice about what the problem was nor anything being registered on the log
On the last attempt i got a fatal error, namely this:
[2021.03.13-10.09.05:128][892]LogUMG:Display: Widget Class W_Carousel_C - Loaded Fast Template.
[2021.03.13-10.09.05:135][892]LogSlate: Took 0.002107 seconds to synchronously load lazily loaded font ‘…/…/…/Engine/Content/EngineFonts/Faces/RobotoRegular.ufont’ (155K)
[2021.03.13-10.09.05:143][892]LogSlate: Took 0.001725 seconds to synchronously load lazily loaded font ‘…/…/…/ConanSandbox/Content/UI/Textures/GUIs/MainMenu/F_BebasKai_0_Font.ufont’ (35K)
[2021.03.13-10.09.05:157][892]LogSlate: Took 0.003916 seconds to synchronously load lazily loaded font ‘…/…/…/ConanSandbox/Content/UI/Fonts/OpenSans_0_Bold.ufont’ (220K)
[2021.03.13-10.09.05:170][893]LogUMG:Display: Widget Class W_PurgeTimerContainer_C - Loaded Fast Template.
[2021.03.13-10.09.05:186][893]LogUMG:Display: Widget Class W_VoiceTransmissionIndicator_C - Loaded Fast Template.
[2021.03.13-10.09.05:930][908]VivoxCore: [8b90c855e292ef06c41f2a6acf3431b8]
[2021.03.13-10.09.05:931][908]VivoxCore: [46c3de62b265a9c4477fe46bc7d10ee9]
[2021.03.13-10.09.11:946][ 49]LogPakFile:Warning: Attempted to load forbidden filename: “…/…/…/ConanSandbox/Content/Maps/ConanSandbox/Art/Heightmap/Heightmap_x5_y1LOD/Heightmap_x5_y1_LOD1.uasset”
[2021.03.13-10.09.11:951][ 50]LogPakFile:Warning: Attempted to load forbidden filename: “…/…/…/ConanSandbox/Content/Maps/ConanSandbox/Art/Heightmap/Heightmap_x5_y1LOD/Heightmap_x5_y1_LOD1.uasset”
[2021.03.13-10.09.16:296][150]LogUMG:Display: Widget Class W_HUD_BuffEntry_C - Loaded Fast Template.
[2021.03.13-10.09.16:298][150]LogUMG:Display: Widget Class W_HUD_BuffList_C - Loaded Fast Template.
[2021.03.13-10.09.16:307][150]LogSlate: Took 0.004372 seconds to synchronously load lazily loaded font ‘…/…/…/ConanSandbox/Content/Slate/Alte_Haas_Grotesk_Bold_0_Default.ufont’ (142K)
[2021.03.13-10.09.27:558][383]LogPakFile:Warning: Attempted to load forbidden filename: “…/…/…/ConanSandbox/Content/Maps/ConanSandbox/Gameplay/Camps_NPC/Camps_NPC_x4_y1.uasset”
[2021.03.13-10.09.27:570][384]LogPakFile:Warning: Attempted to load forbidden filename: “…/…/…/ConanSandbox/Content/Maps/ConanSandbox/Gameplay/Camps_NPC/Camps_NPC_x4_y1.uasset”
Script stack log empty!

[2021.03.13-10.09.29:657][394]LogMemory: Platform Memory Stats for WindowsNoEditor
[2021.03.13-10.09.29:657][394]LogMemory: Process Physical Memory: 2938.68 MB used, 3734.30 MB peak
[2021.03.13-10.09.29:657][394]LogMemory: Process Virtual Memory: 3877.83 MB used, 4375.84 MB peak
[2021.03.13-10.09.29:657][394]LogMemory: Physical Memory: 6955.77 MB used, 1025.35 MB free, 7981.12 MB total
[2021.03.13-10.09.29:657][394]LogMemory: Virtual Memory: 9590.59 MB used, 1025.35 MB free, 134217728.00 MB total
[2021.03.13-10.10.05:807][394]LogWindows: Windows GetLastError: Operazione completata. (0)
[2021.03.13-10.10.05:809][394]LogWindows:Error: === Critical error: ===
[2021.03.13-10.10.05:809][394]LogWindows:Error: Fatal error: [File:C:\B\tech_exiles\code\Engine\Source\Runtime\RenderCore\Private\RenderingThread.cpp] [Line: 805]
[2021.03.13-10.10.05:809][394]LogWindows:Error: Rendering thread exception:
[2021.03.13-10.10.05:809][394]LogWindows:Error: Fatal error!
[2021.03.13-10.10.05:809][394]LogWindows:Error: Unhandled Exception: EXCEPTION_ACCESS_VIOLATION reading address 0x00000008
[2021.03.13-10.10.05:809][394]LogWindows:Error: !0x0000000000000000
[2021.03.13-10.10.05:851][394]LogExit: Executing StaticShutdownAfterError
[2021.03.13-10.10.05:940][394]LogWindows: FPlatformMisc::RequestExit(1)
[2021.03.13-10.10.05:940][394]Log file closed, 03/13/21 11:10:05

apparently the only way i can get a fatal error is by lowering all the settings to low, otherwise nothing will be reported
seems to also happen on online servers

  1. Delete your modlist.txt and unsub from any mods (if they are active or not, just unsub from them).

  2. Re-install Visual C++ Redistribution packages.

i’m not using any mod as i was saying in the first post, so i don’t even have the mod folder, much less modlist.txt
i’ll try reinstalling though, although i’m not really sure what to do next since i’m not that tech savvy

ah i see, thanks
where could i check the devstream report/rec?

I’m aware that’s what you said. Many people come back after a long hiatus subscribed to mods, in particular very out of date mods and causes issues. The most common cause of a crash in Conan is out of date mod related. Hence the advice.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.