PC - Age of War Chapter 4 Update Discussion Megathread

I do have to wonder who made the really bright idea to require you to hand harvest nodes of crystals in the caves.

The little black crystals in Siptah on the ground was already annoying enough to never, ever go out of my way. But forcing people to hand gather large nodes?

Sounds like they felt it was too easy and rather than change the amounts of crystals harvested per pick/pickax use, they just removed it.

(As an aside, I only ever hand gathered the crystal dots in Siptah. I didn’t even realize that you could do that on the larger nodes. And I’ve been playing since a few month into Early Release. It’s an anti-QOL.)

1 Like

try getting eggs hahaha

  1. Today I honestly tried to learn how to use the inventory, but I couldn’t. When you try to put the weapon in the container, it pops back out. How to take only the right number of items, because the weight is limited? I think the developers should make a training video.
  2. If it’s impossible not to make updates, then maybe it’s worth making them paid? Those who have not paid remain on the old version.
1 Like

You can quick-split pretty easily by right-clicking on a stack. If you don’t move your mouse, you can keep doing it until you are at about the right amount and then drag it.

:brazil: feedback Conan Exiles pc

Acho que isso foi atualizado devido a um erro bug que as pessoas faziam para coletar madeira e galhos ou até mesmo pedras soltas pequenas a questão é que parecem pertencer a uma programação então acaba varando um “cheese” ou um “macarrão” ou um “novelo” de programação por não refazer um novo sistema e tentar modificar algo isso cria uma camada de códigos em resumo é preguiça mesmo ou falta de programadores para resolver o erro, mas como não podem simplesmente remover “igual aconteceu com o BUG de que removeu o crânio desgastado para Magi que eu mostrei aqui em Age Of Sorcery” o galho ou a madeira solta no chão acabou virando um padrão para todos coletáveis ao solo até mesmo para os cristais :sleepy:


Agora sobre o “Public Beta Client” famoso testlive não recomendo perder tempo! Sim é uma perda de tempo jogar o Testlive por não proporcionar correções ou ajustes para o jogo e nunca vem para o jogo base de Conan Exiles … Virou rotina agora toda atualização é essa dor de cabeça e raiva mas eu também já havia dito sobre esse problema antes em resumo o “teste” é outro jogo apenas com spoilers spoiler da atualização. @Funcom_Community

1 Like

:brazil: feedback Conan Exiles
Tudo que atualizou os comandos e botões não precisava ser alterado…
Sugestão sobre a atualização dos botões e comandos:

1 Acho que a funcom quem dificultar a gameplay de conan exiles para que quando for lançado DUNE com as mecânicas antigas de conan seja mais bem visto que o próprio conan exiles :thinking:

2 Fazem a alteração “Sabotagem” apenas atrapalhando devido ao dia “1º de abril” :crazy_face: fazendo trote com a comunidade e novatos que estão comprando o jogo quase de graça com as ofertas nas lojas digitais on-line steam #epicgames

3 Estão testando os jogadores pvp criando dificuldades para os que ficam chorando e reclamando da facilidade de desafios do jogo “Alguns estão chorando até hoje” :stuck_out_tongue:

4 Mudou os comandos por que havia um BUG que fazia o personagem voar dentro do servidor oficial g-portal :sweat_smile: “esse bug eu mesmo reportei XD”

Quem viu as últimas noticias nas análizes steam ? Aqui está, breve o jogo morre :skull:

1 Like

We can’t lower the siege foundations into the ground or building pieces anymore! This is shenanigans. I use it for decor!

for many of us this is nothing to do with patch day bugs, but simply poor decision making by the Devs, who i no longer trust to run this game

1 Like

Has anyone else encountered the issue of thralls doing significantly less damage than before??

Since the Chapter 4 update, I haven’t taken advantage of it yet since I can’t place any armor on myself and my followers. I’ve tried every way and nothing works. When will these bugs be fixed? It’s gotten to the point where I can’t play anymore so much that it’s become unplayable.

So far I have sent 2 videos of the problem and no response from them. The game is rendered unplayable!

Are you on PC and do you have a mod that raises the level cap beyond level 60?

I noticed that if I use a mod like “300 Level” and you hit a level higher than 60, the ambusher werehyenas stop spawning. As soon as I reset my level to 60, they started spawning again.

No, I play without mods


1 Like

Normally I’d agree, but between the “oops all banned” and now the immediate boot from server im experiencing this chapter, its definitely about utter unplayable state right now.


*The inventory UI is too small, give us a slider to adjust this or roll it back all together.
*My thralls don’t even seem to defend themselves.
*Struggling to equip armor, seems to work after the 10th attempt.
*The game ran fine on my system till AOW4, never crashed on me. Now crashes every 5min. (not running mods)

I have two servers, I’ve shut them both down, because watching your game load to play for 5 minutes is totally pointless. There was no way this was properly tested, and should have never been released.

Fix the game, then leave it alone, and just go focus on micro transactions.

I can’t launch a purge anymore, no matter where. Am i the only one having this issue?


1 Like

@tiagoturilli your meme game is strong!
I find myself laughing at most of your posts :+1::+1:

1 Like

(Translated that from Spanish, I believe)
That can make sense if they were clean sweeping through to remove the other secondary gathers and accidentally blocked or made all crystal nodes the same. So sort of a change it all without a good review.