[PC] Can't Play

pc

#1

I bought the game yesterday and with 58 minutes of playtime I never even played.
Very shortly and randomly after I start the game I get this crash:

(Why can I not include links in my posts? ._.)

It happens during character creation and during the cinematic that follows (which I could never get past).

I use two monitors; removed one and then I got this crash:

I have updated my graphics driver, validated files, don’t have any mods (nor modlist.txt), only tried to play in single-player, disabled G-Sync, tried the testlive build (revision #95349/17735), tried to play without battleye, tried to add ServerMap=ConanSandbox under [Settings.ServerList] in the Engine.ini (which apparently fixed a similar issue for someone).

Here are a couple of logs:
https://pastebin.com/anZDgL2X
https://pastebin.com/DeDvApCL

And here’s a log with only one monitor connected:
https://pastebin.com/8LwtxfX1

This is on:
Intel Core i7 4790K
NVIDIA GTX 1080 (driver 397.31 25/04/2018)


#2

New users are barred from posting links until they’ve been on the forums for a little while. This is a security measure.


#3

Heya! Could you send an email to our tech team over here? They can direct you from there. Sorry for the trouble!


#4

Done, thank you!


#5

Thanks so much!!!
Just to add, do you have a factory overclocked gfx card?
And could you try to downclock your gfx card by 100 or 200 MHz? Just to at least eliminate this as a possible culprit. This issue can sometimes occur due to that.


#6

Good call, it seems to work now! I got past the intro. Thank you so much! ^^


#7

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.