Pet system not there?

pc

#1

Ive been excited for the pet system and after the weekly news letter i hoped on to try it out and… its not there. The pet tamer feat doesnt exist. the religion and new dungeon is not available so i thought, hey might be testlive. switched onto that and yet still nothing. i cannot use the pet system at all! I need help figuring out why i dont have access to it.


#2

did steam update yout game?
the taming feat does not have it’s oen category, it is in the enslaver? - category

you only see the midnight alchemist after talking to the werwolf/hyena near the den, the religion feat itself after clearing the midnight grove and consuming the flesh


#3

I believe steam did update my game but it was a 2 gb update, the taming feat is not under enslaver and when i give the werewolf feral flesh it doesn’t give me the potion. I’ve used admin to make my way to the dungeon by spawning in the potion, after clearing it the flesh of remembrance doesn’t give me the new religion either. I’ve verified integrity of game files and nothing seems wrong


#4

my update was like 34 gig, I am sorry I have no idea what went wrong with your game, but it is something major :confused:

Other than reinstalling the whole thing I have no idea what you could do


#5

thats… odd im reinstalling right now and the entire game is like 34gb


#6

IDK if it actually has been 34 gig, but I needed 34 gig free space on my harddrive to install it


#7

I’ve reinstalled and nothing changed, still wont work… rip. I’ve verified integrity of files and still no change, as well as restarted steam and my computer


#8

do you have any mods running with your game? if yes, then save your game, remove mods and try running the game without any mods …


#9

Yup, was about to say exactly this. There are lot of mods out there that don’t utilize mod controllers (I don’t blame them, the dev kit doesn’t exactly come with an instruction manual). So when they do direct edits of itemtables, that makes them use old itemtables instead of the new ones, and thus you get what the OP sees now.


#10

That… actually fixed it… seems i’m just unable to play with my mods which kind of sucks but until there are updates I guess i’m stuck like this. Thanks for all of your help everyone!


#11

There are some that should be working fine, it just depends on which ones you are using. You should be able to apply one at a time (or remove one at a time) until you can find the culprit(s). Take a look at some of the mods that ADD new items to the game first since those have to involve item tables.


#12

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.