Pieces of base showing 0 stability and disappearing, even though they should be stable

Game mode: Online Official
Type of issue: Bug
Server type: PvP
Region: US

I’m in the process of upgrading my tier one base to tier 3. When logging in everyday there is always the same few pieces that are disappearing. Went to replace the pieces and it turns out that after I’ve replaced them they are showing 0 stability with the repair hammer. So it’s letting me build the piece, but shows it’s stability is 0. Some of the pieces are (arena) triangle ceiling tiles, fence, and curved stair corners. I’ve tried adding pillars under the 0 stability spots of the ceiling tiles, but it only lets me add 1 pillar to the spot and won’t go down any further. So I built from the floor up to the tile and that worked, but the tile still says 0 stability. Most definitely a bug, and is keeping my base from not being secure. Please fix :smiley:

1 Like

Hey @Angry_Aug

Welcome to our community.
Could you share a screenshot with us so we can get a better view at the building setup described?
Thanks in advance.

1 Like

It popped up saying i not able to upload image because I’m a new user.

When @Ignasi or @Hugo are back in, they will be able to elevate your privileges. Alternately, you could post on some service like Imgur and paste the link, removing the HTTPS: and some kind soul here would restore it to a link.



Thanks, let me know when I can post it :smiley:

Still got those screen shots

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.