Please fix the PurgeConfigTable before you go on holiday


#41

I’m extremely happy you’ve managed to find out why the Purges don’t spawn artisans. If correct, that’s a simple thing to fix.

That said, you’re being paranoid if you think Funcom is intentionally sabotaging their own game in order to keep people hanging around for DLC… I mean, what?

Black and white dye drops occasionally from Volcano thralls now. And legendary repair kits… whatever. They’d be nice to have, but the thought of capturing a thrall that makes one is not what keeps me playing the game for a month.

I want purges to work because I’ve made massive well-defended bases. I’d like to see how they hold up against waves of monsters. It’s effectively the end game for PvE, and they keep servers cleaned up and people on their toes (no more sandstone monstrosities in the north).

At the same time, look at some of the other issues that have popped up recently and I think you’ll understand why they’ve somewhat sidelined the Purge for now.


#42

Jesus, how incompetent is this dev team?

This patch has ruined the gameplay experience for so many players, and there is STILL NO HOT FIX for something as SIMPLE as TYPOS???

What a bunch of idiots


#43

When regrouping the crosswords will go away.


#44

This is all very interesting - no sarcasm there.

It’s only been a couple weeks since my friends and I bought this game and I fired up a dedi server, we’re just now reaching levels around 40 so I guess I’m unfamiliar with the exact nature of this problem - we haven’t yet experienced a purge that wasn’t in the southern river.

It sounds like the problem is that purges that occur in the T3 area, where purge levels of 5 or 6 can occur, don’t include Artisan thralls? Or no humans at all?


#45

When did volcano npcs start dropping loot?


#46

This is mildly aggravating.


#47

gotta bump for the sake of purges


#48

So… purges have been significantly worse than designed this entire time because of simple spelling errors?

I don’t even…

Anyone feel like releasing a mod to fix this stuff while we wait for the devs to catch up?


#49

The general incompetence of this dev team is just astounding


#50

When players start fixing this game instead of the developers, maybe Funcom should take a really long vacation. Like very long. And find something else to do while they’re at it.


#51

Still not fixed I guess lol


#52

Given the lengths funcom went to just to avoid fixing it, I’m really not suprised.

The only legitimate explaination for not fixing trivial bugs in core gameplay that you have been explicity made aware of is that there is literally no one available to fix them.

Lo and behold, as soon as I published details of the problem they suddenly went on holiday for a month and so couldn’t possible fix it, and now no one is talking about it and they can pretend it never happened.

I guess we really have entered the era of leveraging bugs as a profit optimisation strategy.


#56

You know, i’m not into conspiracy theories but…

This feels more deliberate than typos…
Purge_Votariess_Artisan
Purge_BlackHandPiratess_Artisan

all typos are based on the letter “s”. It’s too much of a coincidence and too consistent to be typos.

They might be with-holding end-game content by not prioritizing this fix to give official server players something to … hope for? A sort of a carrot-on-the-stick?

Afterall, FC does have a lot of experience in addictive gaming behavior from multiple MMORPG’s based on RNG loot.

And what else is there to achieve, once you’ve gotten a T4 who can repair legendaries?

Admittedly, the exiled faction purges are working, but purges (to my experience) always seem to favor (at least on official servers) your northern most bases, so there is only a thin window of opportunity to get Grrr Legbiter (while you are living at the noob river)

I mean… not prioritizing this fix seems harmless enough right? Can always write it off as “incompetence” as people are so quick to default Funcom with. But actually it’s a somewhat brilliant move.

“Don’t prioritize a fix most people aren’t even aware of and that prolongs the game’s shelf life.”

shrugs

Cuz this has been bothering me for awhile…

Remember the house at Shepermuru where all of the named armorers in Shepermuru spawns at? And it happened to be blocked by a whole house? It’s like… You have to be blind not to see a spawn point on the unreal editor, being blocked by a house. People who usually make those sort of mistakes don’t get hired. This feels like a deliberate mistake to time-gate content.

Or maybe I’m just imagining things. Donnoh. Must be losing my mind.