Problem: can't limit fps!

Hi all!

Like the title says, i can’t limit the fps! The game run just fine, goes between 60-100+ fps, but my pc fan goes a little wild if i don’t cap the fps(every time i had such a problem the solution was always set a fps limit), and I can’t stand the noise sigh.

In the game options there is nothing that help me, and even the vsync by “radeon software” does nothing!

There is something else i can do?


Wear headphones :headphones: :joy::wink:

Ok i found the solution (at least one): with rivaturner i was able to limit the fps!

The headphones was another, but with this hot temperature i prefer not :joy:

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.