PS4 Patch (30.01.2020) - January Patch: General, Exploit, UI, NPC and more fixes

Wak4863 has a video on YouTube showing the new location :slight_smile:

2 Likes

Does not pop for me. Any chance you could screenshot the map so I can see all the icons? I’m at a complete loss as to what I could be missing. I have everything I can find on the various maps.

Edit. Well it seems the map I last used for reference (at conanexilesmap.com) is not complete and lack the vista “Forkspring Hollow” in the south west end of the jungle. It was the last one and the journey step popped right as I got there.

1 Like

Heres some things that me and my friend have noticed after this update.

  1. Harvesting rocks,corpses,iron,etc causes falling through the map
  2. Game will crash if host dies in a boss fight
  3. We cant get into the sinkhole
  4. Respawning stays at 0 and we have to restart
  5. Host gets stuck when spawning somewhere
  6. Many thing in our base now say “no owner”
  7. Theres a lot more lagging
  8. Volcano doesnt work at all, its a ■■■■■■■■ nightmare
  9. We fall through the map just when walking around
  10. Our journey steps restart all the time
  11. Everything placed in the quick menu/hot bar keeps vanishing

The answer lies in the quote from Hugo in my previous post. It should now log as completed when you find the new(?) location titled Slithering Beach at coordinates L,6 on the Map. It is the Eastern part of the small island west of Penitents Crossing in the Jungle Biome. It has a unique ‘animal’ icon as its marker.

As soon as I visited this location, the Journey Step immediately logged as completed. Let me know if it works for you.

1 Like

I rubberband frequently after logging in, teleporting to obelisks, and even on doorways for up to thirty seconds before being in control again.

Since the update i can no longer play the game every time i try to skin any animal i fall through the world and die most annoying

Until there’s a fix, please try emoting to break the banding.

Lol, I trust that you guys tried real hard on this patch but I didn’t notice many of the good changes that are claimed in the original post. Animals and people still have standing corpses, the rubber banding and lag is as usual I fall through the floor of my base constantly which is new, yadda yadda yadda…

The benches work the way they should now though, and The game is definitely playable though. And still fun

Could I suggest not touching it at all with any patches until you’re SURE you fixed it and didn’t break anything else???!!!

Come on dude. You shouldn’t have to break out into dance to move in the game. We all want to see that bug fixed.

Are the named bearers/T4 finally fixed?? @Wak4863 did you make any recent tests with them?

@Hugo @Ignasi ???

Come on what? Not tell people how to get out of trouble? :smiley: That’s against my nature.

What’s your opinion of what’s broken? That they should have numbers reversed with T3? Because that is not or should not be the case. T4 Sherpa does good damage and has 1/3 fewer hit points possible. T3 Bearer does modest damage, but ends up with god-level HP. These are post-patch figures.

1 Like

@jot29 no changes to bearers in this patch.

1 Like

Yeah… I dont need a strong T4 bearer, but HP wise it should be higher.

Also it was never a clear answer, if it was broken… It was kinda a strange message from someone from FC.

It would be nice to get a clear answer, if it the named bearers are intended or its a bug… And it would be great if we dont have to wait 3 months for a clear answer, like the “no loot from Silent Legion skeletons anymore”…

2 Likes

Issues galore following this last update.
Logging in, and porting to an obelisk I’m stuck in place until I jump myself to exhaustion and open the inventory until my stamina regenerates. Thralls are STILL falling through the terrain. I have a Cim Berzerker stuck in the jungle. I can locate him through the thrall pot. It would be nice if we could gvee a follow command or unbind a thrall THROUGH the thrall pot.

Funny thing: When I ported to UC yesterday, the obelisk there had not any rubber-banding at all…

Lol good point, and good on you! :smiley:

Really? I was rubber banding like craaaazyyy! Any Ob I ported too did it, and did the same thing to my clansmates. I guess they did that intentionally as an exploit fix?

But real bug wise, I still have floating corpses and standing corpses. The benches work normal now though. Some lag and performance problems but nothing I can’t live with. All in all I think this was one of their better patches hahaha!

1 Like

I am also rubber banding at any obo… But at the obo at UC yesterday, I was able to run as soon as it loaded.

Anyone else having issues “falling through the world” lately. On Saturday, I kept being killed when I was fighting large animals, but I thought it was because they were landing on me and killed me that way. I didn’t pay attention to what it said when I respawned.

However, last night, every time I went into Xalthar’s Refuge, I died. When I respawned, it said I have fallen though the world. It was only when I tried to enter Xalthar’s Refuge that I had that problem last night.

2 Likes

Weird! I’ll try it later!