Public Beta Client does not launch

I have Win11 and after change to EN for both i must relog. Without relog i can´t start the game…

Now I can at least start the game but after the freaking unskippable intro I stuck in a infinite void … Why the hack is this time so damn hard!

Same here, even I installed it new and set everything to english - no change. This is so annoying!

(Kommt mir das nur so vor oder passiert das nur bei deutschsprachigen Usern?)

Its true, if your Computer Region is “Germany” you cant run the Beta Client Devkit… wtf is this shit…

1 Like

Ich tippe auf das deutsche Datumsformat. Das Nichtbeachten von anderen Datumsformaten ist ein typischer Anfängerfehler bei Programmieren.

Naja, dann würde es aber funktionieren wenn man das Datumsformat umstellt, was ich wie in den Tipps zuvor stand auch versucht habe. Aber selbst wenn ich PC, Steam und das Spiel komplett auf Englisch umstelle, geht bei mir garnichts. Neuinstallation hat auch nichts gebracht.
Ich hab richtig Schiss, dass der Fehler so in die Liveversion übernommen wird und dann garnichts mehr geht. Wenn ich im Basar desswegen was verpasse bin ich stinksauer!

Man kriegt hier aber auch keinerlei Rückmeldung, ob das Problem behoben wurde oder ob wer dran sitzt. -.-*

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Hay , I can’t play the beta !
If I start it , it’s showing up in my TM ( responding)
But after I I press play at the launcher it disappear …
Same issue when I start the .exe at folder :frowning:

Did you try verifying the files in Steam?

Done :frowning:

Is this the first time you’ve tried to play the Beta? Perhaps, uninstalling and reinstalling (on an SSD) could help. Also make sure you are NOT trying to load any mods, if you have played Beta with mods previously, it is possible that your database is corrupted, so don’t use the continue button.

I’m not sure why you opened a second thread for this, but I am out of ideas, other than basic troubleshooting on your system itself. Things like; do you have enough extra hard drive space, how many apps are running in the background, how much RAM is available before and after you launch, when is the last time you restarted your PC?

Best of luck.

32gb of RAM - nothing runs in the background - resinstall all - windows 10 ( but even a high end PC ) - certified in steam - it’s the first time that the beta client doesn’t work :confused:
Edit : NO Mods , restarted , 22% of ram in use
Edit edit : I’ve seen I have to change my system from German to English … in another thread … I hope funcom fix this before this version get live :frowning:

Same problem here. Till now I have verified the files multiple times and have installed the beta new after removing all leftover files. Now after I learned that I have to changed the language settings in Windows10 from german to english the game starts at least for a short time. But some seconds into the intro-video win taskmanager shows “not responding” and the conansandbox.exe has occupied the whole RAM. I only have 16GB but the Beta worked fine with it in the past.
I hope someone has an other idea on how to fix this issue or the devs have an now update in the next time.