Purge can't start, but try every 10 min

Game mode: [Online official ]
Type of issue: [Bug]
Server type: [PvE]
Region: [EU]


When the Purge time starts and our clan reaches the appropriate purge level, the event log gets spammed by “purge started - purge ended” events. If I die, I can even get a message “the Purge starts in 10 mins” and the warhorn sygnal, but there is no Purge marker on the map. What can be the cause of this?

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Reach purge start level and play during purge time
  2. Check event log or die to get the warhorn sound

I have found several people dealing with the same bug. Any answer?

hey there , are you playing online , or singleplayer ?

also how big is your base ? I know there is a certain threshold to reach ( in terms of # of fundations ) and that if your base have less pieces than the threshold purge won’t start . On another end , no fundation bases ( some private server has crazy rules about having 0 fundation for a base ) are also not purge eligible because it needs enough fundations to start .

anyway you should look at this playlist of videos by @Wak4863 on the purge , you might get a better understanding of it :wink:

1 Like

I have some quite big 90+ bases and some villages that are a bunch of <90 small houses. No idea why it doesn’t start properly

1 Like

Our clan has 100% purge meter and still nothing. Our neighbours are having it right now even though 100% means priority over all the server, and they don’t have it on 100%

have you watched the videos in the link I provided ? ( especialy the how to activate and how to stop ones )

Yes, I did. He showed that messages in log, exactly what I get. But he didn’t explain WHY I get those messages and how to get rid of them. To build a purge eligible base? Well, none of my bases are on the pillars, all the small houses are in the same land claim as the solid 92+ main citadel and I wait all 4 hours near my “purge” base to be sure that the purge comes on it

That’s the algorythm I use to build the “village” bases:

  1. Main citadel or the first building is placed, 92+. Building ID is, for example, 8388 (can be checked via console on solo play)
  2. I start to build a thin “bridge” 1 fundament width
  3. I start to build another house at the end of the bridge
  4. When I finish a blueprint of the second house, I break the connecrion bridge. Two separate houses share the same timer and the same BuildingIdentity (it still remains 8388 as in step 1)
  5. Even if I continue to build another bridge and the 3rd house from the second one, they still will share the 1st house ID and timer. Even if I break almost all the commectors and leave 1 block to place some braisers on it for extra lightning: separate buildings share same ID and same decay timer

Some of my satelite buildings are <92, for sure, but they share the ID from the bigger one. I do have some decorative elements though, like one small stable that wasn’t built from an already existed building, but cmoooon, it can’t just be that the purge 4 days in a row checks ONLY those buildings!!! I have at least 7 building “chains” that are big enough to make the Purge want to wipe them!

Can someone from the tech support be tagged to help me to discover what is happening?

UPD: here is what I’ve discovered by far using console on my solo server:

  1. Yes, a bunch of houses that wele linked once still count as one.
  2. It works even if the broken link house has less than 92 blocks
  3. A new fundament block that was placed separately in your claim zone is considered as a new base with new ID

Right now I’m cleaning up all my houses filling them with fence fundaments between floor blocks. Will see tommorow If I’ve managed to do it right

No, I have no idea what is going on. I double checked all my buildings, I am checking logs and remove the bracelet every time I see the message in the log to get the notification, you know, just to see in what area server scans my building to start the event. I saw some messages like the tide of the Undead, it is 100% on Mounds where I have 2 large buildings, and… nothing. “Survived” again.

Plus our server has 1-2 crashes per day, the tech support ignores my posts about server and about the purge, and all of this is happening on holidays. I am so upset that I am ready to quit the game, it doesn’t worth money I’ve spent on it… OK it’s buggy, let it be, but at least help to resolve them maybe?

Yes it’s the holidays , this means the Team will take a bit longer than normal to answer you.

you say you play on an official server , you should give all the information ( like the # of the server ) you can provide .

If I have to guess, the game is trying to purge you but due to your layout and the surrounding terrain it cannot find a valid spawn point so it shows as start and end (fail) in your log.

I once had a base on an island in the jungle and the purge couldn’t find a valid spawn, it kept failing, then we built a gazebo on the beach on the other side of the water, the purge still couldn’t find a spawn point for it even though it was targeting the very first foundation that was placed. Only after we scattered about 20 random foundations around it at the edge of the land claim, the purge spawned targeting one of those instead.


I had this exact problem for awhile. It fixed after I dismantled the building it was targeting and moved it. It was on the edge of a cliff that was also near the green wall at the edge of the map. They didn’t have a place to spawn in order to reach the targeted foundation so they just wouldn’t spawn at all.

I have already had several purges without any problems, but a week ago they just… stopped. My purge meter is full 100% 7 days long

PvE 1300 official, idk I have multiple bases and had at least 1 Purge on almost all of them

It targets the base that was already purged 5 times and now the Purge doesn’t spawn even on this base, no idea why

The second base I duplicated on solo play and made 10-15 console purges, it spawned perfectly

Perhaps do a test build right next to the affected build. Make it 100% of foundations (unmodded build pieces if you use any mods). Make that build at least 15 x 15 foundations (or more) wide - and make it two or three foundations deep. If you want, on top add a small, roofed building (unnecessary, but hey ho). You could even drop a bed on top. And then see what the Purge does.

The fact that Purges happen anywhere on your map means the mechanic works. Therefore, as you’ve already said, it is something about the beautiful town-build you screen-shotted.

See if that makes any difference and update in here I guess so the rest of us can see?

I left the clan and made a completely new base on Skyholm ruins: 4 buildings share 3 IDs, they are solid, 92+

Today I’ve got that “survived” message again…

I did a blueprint on the solo server and tried to start 10+ purges, they worked. I have no idea what is going on

Am a little stumped. Some queries:

  • Has anyone else on that original server had a Purge ever?
  • Do any installed mods have any reference to affecting Purge?
  • Has Admin cleared and filled all clan purge meters whilst you are on?
  • You have No other bases on that server (though that’s not really an issue as you’d have seen the red Purge ‘X’ if it was on another server #graspingstraws

It is an official server, so no mods or admin help :frowning:
I have no other bases, I left my clan for the experiment
There were multiple purges every day for other clans

purges are totally bugged, even on vanilla & officials. you can have for days or weeks a cycle where purge will fail to launch as the orignal poster showednand one day (with the exact same bases it will launch one). and this purge will may be happens inside your base, or can even happens undermesh in texture, or will find a normal way, it’s very chaotic

i talk with experience of exact same bases (6-8) on an official server over a 2 years, and saw happens may be 200+ purge (i had the case of 6 months period where no puirge at all with meter full). anyways when purge stop and end because they faill to launch, i noticed it give more luck of purge success if you come in proximity of your base (in my case doing the tour of all different bases finaly succeed to launch purge in one of the site). also if during thuis cycle of start/stop purge, you kill yourself or die for whanever reason, conan will show the text about purge happening (but it’s failed purge and will not happens). only purge that happen are the one where you see the red cross on map.

1 Like

Ah, okay then. I’m getting Purges on Private servers, but Official is another thing and we’ll need to refer to, and wait for the next Patch - which Funcom are working on already - see other feeds. The only issues I had on private server were purge meters going down when players hadn’t played for a day or two, but otherwise worked as expected.
Good luck!