SaveGame lost glitch


Would anyone happen to know when update to fix the save game glitch is actually going to arrive? TWICE I’ve lost my saves now which is a shame because I was really enjoying playing.

I’ve tried everything mentioned in the previous post about this, so it’s clearly not just me with the issue, and I was told that it would be fixed in an update when the DLC is released. But I’ve not yet seen anything about an update for the Windows Store/GamePass version of the game.

I just want to carry on playing not lose my saves again… :frowning:

It’s probably just the pessimist in me, but I’d say not to hold your breath waiting for it.

There are those of us who have been posting about the same glitches and bugs since December that were meant to be “fixed in the next update”. We get a handful of responses to satiate our initial inquiry and then we just get ignored hoping we eventually shut up. I guess it’s easier than fixing the game.

All this update did was create more problems on the Xbox side than existed before. People spend their money on the DLC and can’t access it, waste their own time trying to come up with fixes and workarounds, and then get mostly ignored on forums and social media.

Then there are all of the complaints about the graphics in the Switch handheld mode, and the PS4 DLC release went MIA - something tells me that they were holding to a release date that was much earlier than it should have been.

1 Like

Yeah, I don’t know why I keep chasing it to be honest. I think I may just uninstall and call It quits. I can’t continue as I keep losing my save, while the patch release date to fix the ANY of the issues is being kept secret.

It’s a shame, I was really enjoying it.

My PS4 didn’t recognize all my saves and now I can’t continue my run on Seed of Evil. Please, please, fix this, because I spend my money on this and I really like this game. Please help us to continue our run on this amazing game.

Hello @Dwayne55, we apologize for the delay in our response, the game was patched with the release of the new expansion but it seems that some players are still running into certain issues.

Could you please confirm that you’re still having this issue and that you own the Windows Store version?

@HorribleDude, did this only occur after getting the DLC?
Were the saves stored in an external drive?

I downloaded the DLC and after few hours my saves are “gone”. I have my saves on my PS4 but the game didn’t recognize them. So I moved my files on an USB and then again on my PS4 but nothing, they don’t exist for my game. I’m desperate, really, because I love this game and now I can’t continue my adventure. :sob:

Hey @Hugo

I’m actually downloading a 6.98GB patch now so hopefully this fixes my issue.

The problem is that my save games disappeared and I’m only able to start a new game. As it’s happen multiple times now, I’m reluctant to start again. :frowning:

Well see if this patch helps when it’s downloaded though.

Thanks for getting back to us.

And there is still the issue of the game crashing as soon as a party member tries to use treehugger

Sigh… Well, I was hopeful at least.

Updated the game, saves are still not there.

Goodbye, Mutant Year Zero. It was fun while I had saves.

There was a recent update specific for the MS Store version which has addressed the lost saves and certain UI performance issues.

Regarding the saves that were missing, they should now show up marked as non-XBox compatible.
You may load them up and create a new save in a different slot, so that they are again compatible with the XBox. You may then delete the old save.

Is this not the case for you @Dwayne55?

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.