Server crashes when having complex structures

So I love to build but recently I found out, that if I build too complex structures (over 7000 pieces) and try to remove a wall for example, either it takes a long time or the game crashes.

I tried to build those without any mods but it’s still happening.
WHYYYYYYYY :frowning:

I’m curious. Is stability turned off on this server?

We’re having the same issue. We have a lot of mods and wasn’t sure if it was a mod issue or not, but if ur getting the issue without them, I guess it looks like it’s base game. We allow bidg, intricate builds on our servers too and when people try and delete building pieces, the server either gets massive lag spikes or a D/C for everyone on.

EDIT: we do have stability turned off

Sorry for the late response. :frowning:
Well, we tried it with both. Stability turned on and off.
Only mod we’re always using is ‘Less Building Replacement restrictions’

I also had a chat with gportal, but they said it’s a problem on funcoms side.
Servers have to recalculate the whole building if you take away just one ceiling (for example.)
Most of the time it’s too much calculationg, you get an PPPoE error and the server crashes.

Greetings clife_virus!
Thank you for reaching out to us and welcome back to our forums!

In order for us to properly assess your issue, please provide us the following information:
1 - In which server is this occurring?
2 - When you tested it without Mods, did you also remove the ‘‘Less Building Replacement restrictions’’ Mod?
3 - Have you tried on an Official Server to see if the issue happens there as well?

We’ll be waiting for your reply!

Hello HighSaint!

Thanks for your reply :slight_smile:

Well, we have a private server (but it occured on several private server we owned over the last 2 years).

Yesterday, I removed all mods, activated the stability, restarted my server and tried to build something beneath my actual castle:

Same problem: the more complex it gets, the more it starts to lag and server crashes again.

Funny thing is that my castle has been build with official funcom dlc (nemedic, aquilonian…so NO mod. mods are only used for decoration)

I didn’t try it on an official server because…whats the point of paying money for an own server if it doesn’t work? :frowning:
I can try but it takes a lot of time to build this big and yeah…


Its most likely the decorations. I am building a castle like base in the north and I had absolutely no problems with the build and its realy big until I started putting decorations down. Now my server needs twice as long to load in my buildings.

1 Like

It’s not. These issues are popping up before any decorations or craft stations or even followers are even added.

1 Like

Funny thing is that decorations don’t cause any problems on my server (DLC and mods)
mainly the building pieces cause my server to load longer and/or crash (soon as I try to remove or overwrite something)

I always wonder how those large private RPG server handle that with plenty of players. Don’t they build that big…?

Thank you for your reply clife_virus!

We understand that you want to continue to play in your Private Server and we advocate that you do so, of course :slight_smile: We’re merely trying to understand if the issue you’re encountering is related with your server in specific, or to our game in general by taking into account the Official Servers.

If this issue is only occurring in your Private Server, we would advise you to join the Admins United discord (also referred on: Admins United: Conan - Discord for Server Admins! ) as this discord includes other players/admins with the experience to better assist you clife_virus.

If you find it happening in our Official Servers please let us know.

Continue conquering the lands!

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.