Solution to problems of not seeing and not being able to connect to servants. It works 100%

pc

#1

Hello everyone. I told them to buy the game by steam and I could not see the servers online, or connect in any way, read forums and try many things nothing worked.
Until I try to connect with another connection that is not fibertel, which is what I have.
The problem is that fibertel blocked modem delivery in which ports can not be opened, etc, etc.
So here the solution, if you have fibertel modem that are blocked should buy a router, this solved the problem for me. I see all the servers and I connect without problems.
I decided to write it because I saw many people that this is happening, I hope they help, good game to all, greetings.


#2

If I understood you, you bought the game, but could not connect to anyone’s servers because your ISP’s fibertel modem (or your ISP is fibertel, I’m not sure) was blocking the port forwarding.

So to solve this problem, you bought a router and forwarded the ports through it? As that worked for you, great! However, my first suggestion would be to call your ISP and confirm with their tech department. They might be able to open the ports for you. (before I knew how, my ISP did so for me before) Or they could give you an option that doesn’t cost anything.

If all that failed, then absolutely buy the router. I just prefer to try to save some money if possible. =)


#3

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.