Still getting wetness indoors

Game mode: Single-player
Type of issue: Bug
Server type: PvE
Region: [ Please enter your server region ]
Mods?: Yes and No
Edition: Steam


Bug Description:

Wetness near walls indoors, even though I have complete roofing.

image


Installed Mods:

Yes, I had mods, but I removed them all and tested it. Still had the same result with no mods at all.


Steps to Reproduce:

Please provide a step-by-step process of how the bug can be reproduced. Please be as detailed as possible; the more details, the easier it will be for us to find and fix the bug:

  1. Build in Highland area (Maybe jungle too, I didn’t test that)
  2. Wait for rain
  3. Check along walls for wet floors
  4. Etc.

Greetings @Wolfkyn,

Thank you for your report. Can you tell us which roof pieces are you using above that wet spot?

Also, if possible, can you share your saved file and base location? Feel free to reach out to us in private if you prefer.

Thanks in advance. :slight_smile:

I don’t have the game file. After seeing that it had wetness inside, I went back to my oasis base in the desert. To test it without mods, I just went to the Highlands (Devil’s Squat I think it’s called), and built a 5x5 box. I used Nemedian roofs. The wetness is only near walls, the rest of the area is dry. I can make a quick build and send you the game file if that helps.

1 Like

I have been having the same issues in single player on xbox one. Inside the huts on the mounds of the dead and in my little base. With tir 1 roof peices. I will let you know of it changes with any additional roofe peice.

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.