Stuck in Ground Mesh.. can't jump, run or walk or roll

Game mode: Online private | Single-player)]
Type of issue: Bug | Performance
Server type: PvE
Region: EU


Since the hotfix patch it has gotten impossible to walk or run or dodge at time. I simply get stuck in the map mesh. Can’t jump, can’t roll, can’t even climb or walk… If i try anything that is loosely connected to any animation at all, it will look me in the animation…for nearly up to 2 mins. It doesn’t consume stamina, while doing that though.

I first experienced it on a freshly wiped modded server, which meant the server was basically lag free as no buildings had been build or anything. the mods are all up-to date to the current dev kit.
I tried to verify my game files and re-subbed all mods needed for the server. same issue still.
The server runs smoothly with 72 server fps, and a ping of roughly 50 to 80 ( even with 40 peeps online…)

I also tried single player, with mods and without… same issues in both cases… so I can exclude the mods as the source here for the issues as many others on the server also mentioned that they had these ground problems…
Relog was one way to get out of the mesh, or even porting… but when unlucky, you would spawn and be immediately in the mesh again …even on foundations… doesn’t matter if map floor or foundations or ceilings… something is off and it makes it impossible to play when you can’t even walk… or run or dodge…

Hey @Daenaira

There’s currently a known rubberbanding issue introduced by this patch and it’s being fixed at the moment. It is caused by some new anti-exploit measures that need some extra tuning to not permeate into normal gameplay.
Apologies for the frustration this might cause until the fix is out.

3 Likes

Thanks a lot for the reply.
It’s good to know that the problem was already detected and is being worked on!
I guess I will just watch so long how my chara does funny flips and turns and rolls while being stuck in the rubberbanding XD
Hope the fix arrives soon!

Ah! Excellent and thanks for the feedback @Ignasis - that explains that.

Although I do kinda like it when my character does the whole ‘help-me-I-am-being-electrocuted’ dance now and again, it’s not so much fun when trying to run away from feral spiders and the like…(at least death seems to fix it).

I do find that trying to roll away from the spot several times sometimes works, but the bracelet removal seems to work all the time - for what that’s worth.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.