Technical Support Problem

My main playable character is still stuck on the loading screen entering Paikang!
The red loading bar fills but the loading screen remains. I have tried various suggestions made by people other than have a friend log on to my account for me as I don’t have anyone able to do that. Please move my character to a place I can access him.

Character Account: removed by moderator
Stuck name: removed by moderator

Many thanks for your assistance

Nomen omen. :sweat_smile:

1 Like

you should remove your name from public forums.

did you try deleting the settings folder at C:\Users\YOUR_WINDOWS_USERNAME\AppData\Local\Funcom\Conan ?

the path you suggest doesn’t exist. (Might it be a hidden file or not visible for some other reason?) I use Windows 10. Perhaps you can check your information and let me know.
Many thanks

It shoudl be there, just make sure you backup your keybinds

App Data is a hidden file.

Thankyou Bill. Your advice worked to reveal the file.

Do you mean PREFERENCES file rather than SETTINGS?

    • -> C:\Users\WINDOWS_USERNAME\AppData\Local\Funcom\Conan\Pref\INGAME_USERNAME/CharXXXXXX

Many thanks for your collaborative assistance!

just backup the whole …/funcom/conan/ folder and remove the folder, see if it helps loging in. if it doesn’t, put the backup back in place.

No good. I still stall at the Paikang loading screen I’m afraid (red loading bar fills and progresses no further).
Thankyou for your help btw!

try to log in on another computer/ or someone you trust do it

As I may have mentioned before I don’t have friends or trusted compatriots.

However, it loaded today. Thanks for your suggestions. Luckily Aliens fixed it :slight_smile: