The Purge Bugged, AI doesn't spawn

Game mode: [Online]
Problem: [Bug]
Region: [EU]


Hello, I am the administrator of an unofficial server. One of my players has a problem with purge. The cleaning indicator is completely full, and even went over the border.
The problem is that the purge starts, but the preparation timer doesn’t work, the AI doesn’t spawn, and the player can’t build anything.
We tried a lot of options to try to help. We built a direct approach to its base, tried to reset the fill indicator, but we were powerless.
The event log shows that the purge starts every 5 minutes and ends immediately.
How can we solve this problem?


Steps on how to reproduce issue:

  1. Tried to build a path to base
  2. Tried to reset the fill scale of the purge indicator
  3. Changed the value required to start purge
2 Likes

Is anyone else getting a proper purge. If so he might want to build something small elsewhere to see if he gets hit . You should be able to change purge settings in game through settings that is where I speed up or slow down purge on my ps4 server. If everyone’s purge is messed up you might want to go on Gportal site and check settings there.

Only this clan has difficulties with purge. As for other buildings - they have a small structure with wheels of pain in another biome.
An attack warning only appears when you die, but the attack placemarks are not displayed on the map.

What is the minimum amount of people to have a purge on the server set at. Should be set at 1. When you and he are on the server set the purge kick in from 42,000 to around 5000 and let him do some building or killing get the purge working perhaps it will clear. I have had plenty of lost announced with out showing up purge. That is the advantage of having your own server. You can shake things up. Remember to put purge settings back when you logout. Let me know what happens. Good luck to you and your friends

These parameters are used, at least one person online to start. We tried to increase and decrease the limit of the scale set. We also tried disabling and enabling purge. My tribe started purge, but his tribe doesn’t have it.
I don’t know what else to do.

1 Like

If I have had this problem on my server no one has mentioned it. I was informed when I forgot to slow it down

If I here of any suggestions I let you know.

1 Like

Okay, thanks. In some ways, we managed to reduce the filling of the purge scale to 1/3. We’ll wait to see what happens when it fills up again.

1 Like

Good Luck

1 Like

Hi @AnMax, would it be possible to forward us your server’s database privately by DM so that we can have our team see if it’s possible to reproduce the behavior on our end?

How can I do this? I rented a server from g-portal.

Time passed, and that tribe filled out purgemeter again. But the situation was repeated, again the same story.

1 Like

We’ll reach out to you privately regarding this matter.

2 Likes

I replied in PM, no reaction

Apologies for the delay in our response, we’ve reached back to you requesting further details.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.