The Return of Thralls getting stuck in the Undermesh

Game mode: Online official | Online private
Type of issue: Bug
Server type: PvE
Region: USA
Mods?: No
Edition: Steam

Bug Description:

During boss fights with concussive attacks, (i. e. King Rhino, Dragons), thralls are, once again, being driven into the ground and lose the ability to move or attack.

Installed Mods: None

Steps to Reproduce:

Please provide a step-by-step process of how the bug can be reproduced. Please be as detailed as possible; the more details, the easier it will be for us to find and fix the bug:

  1. Fight boss with concussive attacks
  2. Wonder where thrall went
  3. Notice Thrall has been driven into the ground like a tent peg by an overzealous camper
  4. Spend anywhere from 30 seconds to 15 minutes issuing move and return commands, continuing the attack, moving just far enough to trigger a thrall return teleport but not far enough to activate the tether so boss HP is not restored, die, live, sigh with disappointment.

Screenshots below.


I have been having similar issue with NPC’s falling into and getting stuck in the undermesh as well. I even had an NPC archer fire arrows at me and hit me from the undermesh inside the Sinner’s Refuge cave. They were stuck in the undermesh on the left side of the first chamber as you approach the archers’ arch in there.


I have witnessed this as well

Happens alot with thralls you knock out. Not great when you’re playing on a pvp server, where rezoning can lead to thrall theft or worse.


I too have had this Sinner’s refuge archer glitch.

Really threw me for a moment until I realised what was happening.

1 Like

I carry 10-20 poison arrows with me to resolve these situations.

Relog or take another follower.This one will return to last guarding location

So have I, the NPC archers are getting stuck in the undermesh on the left of the archer’s arch, right at the top of the steps as you walk down off of the arch. The Exiles in my game aren’t the only one’s getting stuck in the undermesh either. The Darfaries at the Summoning Palace have been getting stuck in the undermesh on the sacrifice pit level, at the corners where you turn to go to the sacrifice pit. And right at the top of the steps that lead up to the sacrifice pit level on the right side.

This. It also happens in single player. No matter if I beat them senseless myself or sic my followers on them, about one of every four knocked out thrall candidates end up playing sandworm (instead of possum) and sinks into the ground to disappear without a trace.

When this happens, exit the area and return. On re-render, the thrall will appear.

Except in the Summoning Place. There, I have had no success in reacquiring meshed thralls.

1 Like

Only me having issues with npc bearers now? They go under the mesh when killed, once I had one spinning like a rocket sideways…

That helps if the thrall has not sunk below the surface. The same goes for dead bodies when some of them decide to vanish before I get to loot them. But if the thrall falls through the surface, leaving and returning does not help. I even tried to check the space directly below the point where the knocked out NPCs went poof (good ole’ ghost command), but I found no traces of them.

My experience has been different. Except for the Summoning place, thralls reappear. Also, having another player come into the area will normally display the knocked out thrall.

1 Like

Logging out and back in also causes the submerged/missing thrall to reappear.

1 Like

+1 have this bug evein in 2.8

1 Like

Count the Reptilian Monstrosity in, too.

1 Like

My game is single-player so no other player will come to area. I have tried to “re-conjure” thralls that were knocked out and sunk under the ground in may ways (moving away then coming back, leaving followers at a relatively distant spot if they were knocked out by followers, using /ghost and searching for them down to and below water level (by now I’ve become quite good at spotting thralls that fell through the ground after loading the last save and landed in the soup). Never found any of them.

I bumped in this issue as well, although it was way worse before, I means before they fixed the issue before

Its a shame its back, but at least they’re on it fixing the issue :slight_smile:

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.