The stuttering returned after the 12/19 hotfix

Game mode: [Enter game mode here: (Online official | Online private | Single-player)]
Single and multiplay.
Type of issue: [Enter one of the following: Crash | Bug | Performance | Misc]
Server type: [Enter one of the following: PvP | PvE-Conflict | PvE]
I run a private.
Region: [Please enter your server region]
U.S. east.

I thought the stuttering in the game was fixed as the game ran wonderfully after the mounts update.
However, after the 12/19 hotfix, the stuttering returned as bad as it’s ever been and none of the subsequent releases have made a difference.
All the suggestions I could find have been tried and retried.
Are you guys any closer to figuring it out or have any new suggestions? Or is this as good as it’s going to get? What changed between the mounts update and the 12/19 hotfix and can it be changed back by you or locally by me?

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Start the game and move about the map.

Hey @BigDave

If you’re playing without mods (if you do, please disable them before proceeding), could you do the following?
First enable the following command ingame:
stat unitgraph
Then record some gameplay where this issue happens.
Once you have it, upload it to Youtube or a video hosting service of your preference and share the link with us so we can relay it to our team.


I keep getting the message “command not recognized”. What’s stat unigraph supposed to do? I did a search and couldn’t find any information on it.

Working fine for me.

Make sure you are using the CMD prompt, and not sure if it matters or not but maybe enable admin also.

CMD prompt will offer command suggestions as you type it in, stat unigraph will come up so long as you are typing it in right.

1 Like

I’m glad it’s working for you. That doesn’t help me.

I’m typing it in the command console (I got an A in my typing class), tried logged in as admin and not, and it’s not suggesting stat unigraph.

I did see a similar command. Did you guys mean stat unitgraph by any chance?

Yes, sorry. Brain fart on my part.

1 Like

No problem. Ignasis spelled it wrong too.

Thanks for the assist. That command works.

1 Like

I ran stat unitgraph just to see what it did. I shut stat unitgraph off and got out of the game to take care of a few things. When I got back, I booted the game to make the video Ignasis wants, tried to load up and got stuck in the load screen. After several minutes I had to force it to shut down. This went on a few times before I packed it in. Now I can’t even load the game. Peachy.


Hey there,

Yes, sorry, I missed a T when spelling the command. However, that command should have no effect on performance whatsoever. We’d like to ask again if you’re running any mods or if you’re using the vanilla game. Also, could you list your system specs?

1 Like

I didn’t think the command had anything to do with why I can’t launch the game. It’s always intermittently crashed.

Nope, don’t use mods.

Intel i5 7600K
16GB DDR4 Corsair Vengence Ram
Asus Rog Strix GTX 1070 8GB memory
Samsung 850 Evo SSD

Sorry I missed the typo above, Dave, I glossed right over it due to familiarity. What’s your status as of right now? Still hard fault?

Are you able to view any of your Windows Event Logs, under Application and, possibly, under System?

Have you updated your system to the very latest driver set? I have noticed some instability on my 1070 simulation I built for your situation, that does not occur when I roll back to last set of drivers. Beware if you do roll back: the issue addressed in this latest set was a memory leak specific to your card, and my GTX 960M (notebook).

Hey Barnes. Status is unchanged. I haven’t made time to fool with it since the crash. Might try again over the weekend. When I get disgusted enough to just start hitting the delete button, I back off for a while.

Yes, I can view the event logs under application and system. All drivers should currently be up to date.

OK good to know. What I was saying is the latest GeForce drivers are what I suspect is causing part of my hard fault on my 960M. When I rolled back to the previous driverset, I was able to play without any further intervention.

1 Like

Until I get the game running again and can make a video, maybe refer to these links as there are plenty of videos. I believe this is related to both. Nothing I’ve done on my PC has ever made a difference.
As I’ve said, whatever Funcom did on the mounts update had an extremely positive effect on the issue and it began again when the 12/19 hotfix was released.

Based on what we’ve covered elsewhere and your results from Superposition I can assert you’ve got the hardware and the tools to make your Conan-playing experience optimal. Your faulting issue after running stat unitgraph illustrates the most frustrating and interesting part of tech support: the power of coincidence.

I think your CE issue right now is due to the last driver rollup: while trying to clamp a memory leak (“clamp” is one of the hotfix indicated settings) on some specific GTX chips, NVIDIA inadvertently caused a fault on the machines bearing those cards/chips. According to my black book, we should be getting a new GeForce rollup in a couple of days; due to the work slowdown, the rollout for yesterday has been postponed until Monday. Out of an abundance of curiosity, I’d try rolling the GeForce driver back to the last stable version, or if you use Restore Point setups, roll back to prior to the NVIDIA update of the past week.

Annoying follow-up Qs
A. Are you willing to go through a purge of your Windows Swap File? This will often trigger a change to the software superset, and send down any recommended drivers.
B. Does your MB have integrated video out? If so, please turn it off, (set it to Disabled), in your system BIOS or UEFI settings.

I’d need more information on this before I try purging Windows files.

That was done during set up when I built the computer.

As to the drivers, the game has had this issue nearly from day one and was present through almost every driver update. In fact, I’m probably one of the first people to have reported it.

When the mounts update was released, the issue was very much improved. I had changed nothing on my PC between the time the mounts update was released and the 12/19 update.

I’m not sure I see how rolling back the driver would help and if we’ve got an update coming soon, I’ll just wait for that one.

I appreciate all your suggestions and help presently and in the past. I’m not trying to shut you down, but I’m really not convinced that this is a local machine issue based on the recent events described.

I believe that Funcom changed something between the mounts update when the game was running nicely and the 12/19 hotfix that affected performance in a negative way and the issue returned. Nothing changed on my PC in that time frame.

4 cores/4threads is not enough for texture streaming in conan exiles. This has been the issue since february 2018 patch. More cores/threads (and latest gen CPUs only) will only reduce stutters into more acceptable stutters/micro-stutters. High overclock could help, but it is still questionable how much.

While I was on/off with CE. I have never played CE without stutters since feb 2018 and I can say I was able to run dedicated server for 3 people before feb 2018 on phenom 2 1090t and 8gb RAM while playing the game without any stutters. Good old times, I would gladly play that old version of the game over new even if it took 5-10 mins to load in…

I THINK… I found the exact point, where the programmers have to take a look at…
I’ve been searching this forum for 4 days now to get rid of the lag/stutter - none of the INI-changes or start-options really helped. AND: I didn’t find anything about sound !

So I started really listening to the sound… and THAT’s IT:

  • start your game
  • got to settings-AUDIO
  • turn ALL the sounds down to ZERO
    Game works perfectly smooth on old quadcore AMD with a 1060 3GB and 16GB RAM on HIGH resolution!
    As soon as I turn on ANY of the sounds, I never hear the real sound, only some chrkchrkchrk and the lag/stutter returns immediately.
    All my sound&graphics drivers are actual and all other games (I tested especially others with UE4!) work fine on high resolution, so it’s some sound issue in Conan Exiles.
    Hope I could help at least some of you.
    Stay home, stay safe!

…oh, I forgot:
It’s Single Player.
And because of my special setup I can confirm, that it is not related to any update - I could verify this on three different versions - works for all of them!

1 Like

Thank you for the suggestion. This was tried quite a while ago and had no effect for me.

Sadly at the moment the game is still hanging up on the load screen when trying to get into my server or single player. I can get as far as the main menu and that’s it.

I’m going to wait for the next update and see what happens. I’m flat out tired of messing with it.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.