Thralls reverted to naked status, low HP, no gear issue - Information thread

Hey everybody,

We’re aware of an issue introduced in the latest patch regarding thralls. We’ve fixed it internally and we’ll release it as soon as possible. No gear has been lost and it will be restored once the issue is patched live.
We’ll merge all threads reporting this problem into this one. Please use the search function when reporting an issue to see if there’s been any recent threads about it to avoid cluttering the forums.
Thanks for your feedback and patience.

2 Likes

online official
Bug
PVE-conflict
European


[Describe the bug here]

All of my relic hunter treasure seeker thralls has turned in to performer lvl 0 with a Health of 100. 6 Archers and 11 fighters in total.

The other thralls, beares and such, has not been changed, so its only the relic hunter treasure seekers.

And also all there gear has been lost, They still look as they are geared up but there inventory is empty.

They were all dressed up in silent legion armor head, hand, leg and feet and with flawless pictish Heavy chest.

One or 2 thralls still had Heavy vanir legs

Most of the armor was enhanced with master fittings for armor (purge smith)

All of the thralls had legendary weapons two handers or one handers, the Archers also had dragonbone bows.

I have spent a couple of hundred hours for this, I would very much apreciate If I could have it restored.

I play on european official server 1035 as Airic.

Best regards
/Airic

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. This started to happen yesterday 2019-10-08, after the update of Derketo debaucheries, I bought the DLC.
  2. I Think it started when I choose a relic hunter to folllow me, and I noticed that he didnt. I could also not Place that specific thrall, I have not tried to move the other thralls.
  3. Not sure if this has to do with the bug, but my base is getting very large and I have had a lot of trouble with building pieces not “loading” correctly, they are visible but they are not there, “so to say” But this thing has been happening earlier. (maybe has to do with my internet and “ping”

Will be fixed.

Game mode: Online official
Type of issue: Bug
Server type: PvP
Region: North America


Owned Relic Hunter Treasure Seeker Thralls have now been named “Performer” and have a max health of 100


All you have to do is log on and check the placed thralls that were Relic Hunter Treasure Seeker Fighters

1 Like

I was also just about to report this.

Server 1516 PvE-Conflict.

Same issue.

Hi Multigun,

I appreciate the quick response. The issue I have does not deal with equipment. Their names have been changed and now they only have a max health of 100.

It’s the same issue. Sorry for the confusion. Bottom line, it’ll be addressed in their up coming hotfix.

2 Likes

Game mode: Online official
Type of issue: Bug
Server type: PvE-Conflict
Region: NA


Not able to move Relic Hunters to a new location (set to guard)


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Interact with Relic Hunter
  2. Select “Move and Guard”
  3. Try to move to a new place (one that you can move another thrall to).
  4. See message “Can’t place thrall”
3 Likes

Which Relic Hunter? If it’s the Treasure Seeker’s, see below.

1 Like

Hi @Multigun,

It is the Treasure seeker. This is to report that you can’t manage them either - you can’t set them to guard a new area, thus they are not movable/placable. That’s not what is listed in the referenced post regarding missing gear.

1 Like

It’s the same bug. Both will likely be resolved in the hotfix.

1 Like

Thank you :blush:

1 Like

not sure how this hasnt been brought up yet!!!

Relic hunters have all become either 100k health or 100 health. raid times starting. entire base with months of farming gone AGAIN because OFFICIAL SERVERS lol. Good god

that has been brought up the inventory is still in the data base so they have alredy fixed it internaly and will be brought up in another patch as soon as they can along with the fixing the health and the such

It has, there are already like 6 active threads.

@Ignasis

Hey dude, My base was wiped the moment raid time started. because I had a bunch of naked penguins defending it. the only solution to this problem is a rollback. Other wise uninstalling.

This game focuses purely on DLC and gives 0 shlt to whether or not the game functions. they dont even have a single test server for new pushes. Unreal.

You will lose, alot of people over this. Absolutely pathetic management.

-No longer an exile.

I think 100 health Thralls needs to be re-iterated here I 'm not sure if these people can read very well.
we know they can’t program. LOL

Not sure why I was tagged. But okay then.

I thought you were someone that mattered. my mistake

GET THIS MESSAGE TO THE DEVS

Which message would that be, buhbye or ‘I can’t read’ ?

I would prefer that you stay and enjoy the aspects of the game that give you entertainment and an immersive world, but the above were the only two messages I got from your posts.

Regards

jim