UPDATE: Journey steps reset, cannot recomplete

Game mode: [Offline Singleplayer]
Problem: [ Bug ]
Region: [USA]

Currently having an issue not sure if it is due to update. All of my journey steps have reset. At first I thought I would just try and go through and redo them but right away with “build a home” for example, I am finding I cannot recomplete some and progress. I tried building several more structures to no avail. I am unsure how to correct this and have tried other solutions I’ve found in some of the forums (ie take off bracelet near bed) but I think my save state is now in a bad way.

I would rather not create a new character and start over as I am afraid this will happen again. Help anyone?

Steps on how to reproduce issue:

Hello @fightingdove, thank you for your submission!

Are you unable to unlock any step, or does it just happen to specific ones, such as the “Build a Home” one?

Could you please let us know if this also occurs when playing online?

If so, reinstalling the game might help, as there might’ve been an issue with the game updating.

The initial ones activated fine. Eat drink sleep etc. I can try some more and see what else doesn’t work right now it’s build a home won’t let me recomplete.

I am assuming I can reinstall without deleting save data? If so I will try that as well after attempting a few more.

Additionally I have not tried online so you m not sure. But I can. I’m more concerned that they all reset in the first place I think.

As an update: the issue persists

  1. only the create a home seems to be bugged. Journey steps before and after seem to reactivate (so far).
  2. tried online co-op. Still doesn’t work
  3. tried building in several areas of the map, did not re activate
  4. tried reinstalling game. Still does not restore my journey steps or re activate create a home

Is something just bugged with my save file? If so that is upsetting since the game seems to overwrite the same save file regularly and I don’t have an old one to restore to.

If this means I need to start anew with a new character I may need to step away from the game unfortunately. And at level 55 with journey steps up to chapter 8 done that is disappointing as I’ve poured hours in

Thank you for providing further details, we’ve registered this issue for the developer to investigate.

We can’t be sure that it could be related to some sort of save corruption just yet, so lets hope for the best!

Thanks for the reply. I really hope it can be fixed so I don’t have to start anew. One additional note. Well prior to this I was experiencing an issue where some containers were holding more than they should. I’m pretty sure that I ‘fixed’ that by making sure containers had the correct max amount, but may not have gotten them all? I’m starting to wonder now if that was the beginning of the end

Have you tried taking off your bracelet yet? Note, this will kill your character. So dump your stuff in a chest. This small trick has a history of solving this error.

As far as your container feedback, I’m guessing you are seeing more rows added as it fills up ya? That’s intended. Chests will keep adding rows until they are full

Actually one place the storage issue was happening was in a furnace. It was definitely over the limit. As for the taking off bracelet I had seen that as a possible fix in the pc or general forum I think. But I did try that (a few times) to no avail. But thank you for the suggestion

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.