Why am I getting this error

Game mode: [Single-player)]
Type of issue: [ Crash]
Server type: [PvE]
Region: [USA]


erroratreference


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. I don’t know how to reproduce it, I don’t want to reproduce it. I want to play my game. It happens during loading.
  2. There is a flash of light and the music stops for a bit just before it happens.
1 Like

Hey @DakotaWindwalker

We’ll need quite a bit more information to be able to provide any help.
Are you playing with mods enabled? If so, does this happen when disabling them?

1 Like

OMG this might be the same crash as I had when trying to load my old savegame!

https://forums.funcom.com/t/single-player-crashing-while-loading-saved-game/96818/21

There is a flash of light and the music stops for a bit just before it happens.

And when the music stops is on a screen where there is no text like “Don’t eat yellow snow” just logo and background?

I have two mods, I did have three. I took one out and was able to get into the game. So I thought it was that mod I had taken out. Played for about 3 hours decided to quit the game to look up information on the location of foals. Restarted the game and it started that error again. Restarted again and it loaded in and I began to play. Played for about an hour then during a battle that same error presented it self. I will disable the other two mods and try loading in, although I was able to play with the two still active.

Ok, after my game updated I went in and disabled the other two mods and restarted my game. It made no difference. I still got the same error.

1 Like

I didn’t pay attention to what screen it did it on… I’ll try loading again and check, but I don’t think it really matters. I’ll let you know.
Dragonman: It doesn’t matter what screen is on when it happens. When I restarted my game it didn’t even give it time to have any tips on the screen when it presented itself.

The screen doesn’t really matter. But everything is similar to my crashing issue. The flash of light and the music stopping for a second before the crash. And I also play Single-player!

No Kumiko I haven’t. The only mods I’ve used were Age of 'Calamitus* which I no longer use, I had a mod that gave more points and higher level which I no longer use and haven’t for months. The only three I had kept was a mini map mod which I recently took out. So the only two mods I have left is a weightless mod and a teleport mod. I had recently tried loading my game with the mods inactive and got the same result, so I don’t think it’s a mod. I found that if I want to play the game I have to keep trying to load it until it finally loads in.

Do you get the same message that is in the picture I uploaded? If so you are having the same issue as I am.

I don’t get any error message like that. Only the Windows say that the sandbox.exe stopped working when I hit Ctrl+Alt+Del. But like I said everything else is the same!

@Kumiko Yeah I don’t think it’s the mods, it’s the game itself.

@Dragonman Yes it does seem the problem you are having is similar to mine.

@Ignasis If I continue to attempt to load the game it eventually loads for me to play. The Error has also been happening during game time. It has happened a couple times during a battle. I don’t know anymore information I can give you, but if I find out more I will add to this.

@DakotaWindwalker: how much physical memory do you have, are we talking Win 7 Home, and are you willing to perform a few reboots to diagnose a potential issue with your swapfile?

I notice you run Opera and OBS: are you willing to disable some of their services temporarily for diagnostic purposes?

Will you type the memory address from the error message in your reply? I cannot make it out. (I can make out the mostly zeroes one. :stuck_out_tongue: )

ETA: cross-linking a similar error thread. Crash: The instruction in 0xfd3431b44 referenced memory at 0x000000000

@Barnes OS Name Microsoft Windows 7 Professional
Version 6.1.7601 Service Pack 1 Build 7601
Other OS Description Not Available
OS Manufacturer Microsoft Corporation
System Name X6-PC
System Manufacturer System manufacturer
System Model System Product Name
System Type x64-based PC
Processor AMD Phenom™ II X6 1055T Processor, 2800 Mhz, 6 Core(s), 6 Logical Processor(s)
BIOS Version/Date American Megatrends Inc. 1101, 11/17/2010
SMBIOS Version 2.6
Windows Directory C:\Windows
System Directory C:\Windows\system32
Boot Device \Device\HarddiskVolume1
Locale United States
Hardware Abstraction Layer Version = “6.1.7601.17514”
User Name X6-PC\X6
Time Zone US Mountain Standard Time
Installed Physical Memory (RAM) 8.00 GB
Total Physical Memory 8.00 GB
Available Physical Memory 3.82 GB
Total Virtual Memory 16.0 GB
Available Virtual Memory 7.73 GB
Page File Space 8.00 GB
Page File C:\pagefile.sys

NVIDIA System Information report created on: 12/29/2019 14:39:06
System name: X6-PC

[Display]
Operating System: Windows 7 Professional, 64-bit (Service Pack 1)
DirectX version: 11.0
GPU processor: GeForce GTX 650 Ti
Driver version: 441.41
Driver Type: Standard
Direct3D API version: 11
Direct3D feature level: 11_0
CUDA Cores: 768
Core clock: 954 MHz
Memory data rate: 5.40 Gbps
Memory interface: 128-bit
Memory bandwidth: 86.40 GB/s
Total available graphics memory: 4096 MB
Dedicated video memory: 1024 MB GDDR5
System video memory: 0 MB
Shared system memory: 3072 MB
Video BIOS version: 80.06.21.00.37
IRQ: Not used
Bus: PCI Express x16 Gen2
Device Id: 10DE 11C6 28051462
Part Number: 2010 0015

Here is my system info and my graphics card info. As far as the memory address I notice it changes. I’ll get another picture when I try to load the game again. I don’t know how to disable opera as it is a search engine. Not sure how to disable obs, but I’ll check. Now I have had this game since beta and have had no problem with it til recently.

Ok here is the new picture.

Very good. I don’t think that the first address is terribly important at this point, so make that a low priority or step you skip. The NVIDIA drivers for your 650 Ti are up to revision 441.66 at this point, so while I’m simulating a solution, please consider downloading the newest set.

I don’t have an AMD chipset from which to work, so I’ll need to compile a virtual PC and run some tests, no earlier than Monday morning. One item that is complicating a solution is that I can no longer myself get CE to run on my test Intel-based PC that is below the minimum spec. Similarly, your PC’s processor is two years older than the AMD 6300 FX specced in the dev’s minimum spec FAQ.

No, the RAM appears to be in spec – except that 3GB of it is shared for video processes. The processor/CPU is suspect. And finally, the GPU might actually need the new drivers, as its memory is a shared resource, and revision 441.66 fixes a memory leak.

A bit of bookkeeping: as I have discovered elsewhere, the 441.66 NVIDIA update is not necessary. It made no difference in my simulation.

Direct follow-up: as I just reported in the other thread of a similar nature, my i3 PC (Win10 Intel i3 processor, below the minimum spec of i5 CPU) is experiencing intermittent “black screen” load failures post-Mounts. This error is listed in the FAQ as a symptom of a PC that is no longer within gaming specs for Conan Exiles. Previously, this PC would run CE without issue, but it has been two months at least since it’s been tested.

I was able to create a virtual machine with all of your specs except for the BIOS revision. It will not run Conan Exiles under any circumstances.

What about setting it to low end laptop mode, once you get it to the main menu?

i get this when i rush a lot and my memory fails to load all objects . has happened everywhere… the bad thing is that after that i need to verify steam files in order to proceed…
not a tech guru here but i observed that this happens mainly when pc tries to load stuff and then some “urgent” sound effect tries to jump in…

I will try and get a new processor, but it won’t be anytime soon as work was a bit slow during the holidays.