Age of Conan, DX10

I have been playing for a few months now on DX9. I have tried to switch to DX10, but it crashes the game, and I am asked to send feedback for the crash report.

I have the following system, so it should be completely fine with DX10 (Windows 11)
image

I also tried running it in windowed mode and full screen, with the same results. I uninstalled the website downloaded the client, and am now running the Steam version.

Please can someone help me? Should I try and contact Funcom support?

Thank you!!

You are likely to encounter issues like this in windows 11. You should consider downgrading to win 10. It’s usually never a great idea to be a Windows early adopter.

Are there any error messages?

Anything in event viewer?

No error message - other than the report a bug

image

Nothing in the event log.

Likely a compatibility issue with windows 11 and the game. Will take some tinkering to figure out.

I´ve got the exact same problem, but i´m running win10.

Similar Rig
WQHD
3060ti

tried all the above and downgraded drivers as much as possible.
i can stand in the game after logging in, but once i start moving around, it usually crashes after a few seconds.

Yeah I didnt think it was Windows 10, as its an easy excuse as I have it running on Windows 10 with the same issue on DX10.

Oh well

Try to find on this forum “LocalConfig” file, download, delete yours from game folder (back up it!!!), past new one. Than check Conan patcher for all locations and textures (low res - apply and after that again HD - apply, than keep it), also check DX10 for Conan updater and ingame settings (funny, but…) And read, pls, “CrashLog” and “dxdiag” texFiles at your game folder !!!

Hey man, thanks for the heads up - I found the relevant article and no go. I think its time I accept that I ain’t gonna play this in DX10 and learn to love DX9 :smiley:

This is sad… What is in “dxdiag” file?

This is what I can find, but no idea how to diagnose or proceed

---------------
Diagnostics
---------------

Windows Error Reporting:
+++ WER0 +++:
Fault bucket 1702411620087388825, type 1
Event Name: APPCRASH
Response: Not available
Cab Id: 0

Problem signature:
P1: AgeOfConanDX10.exe
P2: 1.0.0.0
P3: 61bbd711
P4: AgeOfConanDX10.exe
P5: 1.0.0.0
P6: 61bbd711
P7: c0000005
P8: 016ed219
P9: 
P10: 


+++ WER1 +++:
Fault bucket 1702411620087388825, type 1
Event Name: APPCRASH
Response: Not available
Cab Id: 0

Problem signature:
P1: AgeOfConanDX10.exe
P2: 1.0.0.0
P3: 61bbd711
P4: AgeOfConanDX10.exe
P5: 1.0.0.0
P6: 61bbd711
P7: c0000005
P8: 016ed219
P9: 
P10: 


+++ WER2 +++:
Fault bucket 1702411620087388825, type 1
Event Name: APPCRASH
Response: Not available
Cab Id: 0

Problem signature:
P1: AgeOfConanDX10.exe
P2: 1.0.0.0
P3: 61bbd711
P4: AgeOfConanDX10.exe
P5: 1.0.0.0
P6: 61bbd711
P7: c0000005
P8: 016ed219
P9: 
P10:

Thanks for trying to help though!

This is not “dxdiag” file :), for any - case, that file is in game folder where is Conan .exe stored (it is a simple txt file). There is another childish attempt, but often it helps - navigate to Conan install folder, find AgeOfConanDX10.exe, find AgeOfConan.exe, find ConanPatcher.exe, find ConanSystemTweaker.exe and make them all “run as administrator” in properties of these files. Than run AgeOfConanDX10.exe to start a game, wait for patcher is done and log to the game. I tried to search on internet about this problem - no stable solution - seems its complex of drivers and windows conflicts (unique each time). I had a same problem with AoC, but more than 5 years ago.

Also might be helpful to start a game with “AoC starter” - with no patcher work.

Hi Nikol,

Thanks for your help so far. Yeah I feel the same way, I am just destined to play in DX9.

Also, how do I start the game with “AoC starter” - without the patcher?

The game starts up and I can login, and select a character and as soon as I do that it crashes before it loads.

Thanks!
Salvo

“AoC starter” is a separate app to start Conan only - google it, due i dont have it myself, but i have used it some time ago and it is save.

Or better yet, the aoc.exe program that you’ll find bundled in Strange UI (there is a Google Drive link somewhere on those forums)

Search for “AOC quick start” very useful program.

Thanks, I found it and the same result (I was using DuckDuckgo and it didn’t find it).

I think I am going to just live with DX9 :frowning:

So, you couldn’t find AOC quick start? Or you did and it didn’t work? I’m honestly not sure why you would have this issue. Dx10 works fine for most of us afaik.
In case you couldn’t find it

Did you try to run this :slight_smile:

I don’t know if it works with windows 11, but i had to run it to be able to play some games on fresh installs of windows.