AMD GPU Support

Hi guys,

My friend and I run the same x-fired cards ( R9 200 series),we recently updated to the 18.4.1 drivers and broke the game.Loading into the game is horrendous and textures go purple,no amount of tweaking the settings will make the game run as normal. I had to roll my drivers back to 17.11.1 just to make the game work again.
My friend has no such luxury as he runs other programs that need the updated drivers.

Are there any fixes?

Cheers for any help.

Is there any support from the support page at all?

What you are describing is called artifacting. Are you using crossfire? try turning it off. Also make sure your gpu isnt running hot.

see: BUG REPORT - Purple Texture Issues

We’re aware of some issues that AMD hardware can cause when running Conan Exiles. We have a post with common issues and workarounds here:

If you continue to have trouble after using the workarounds found here, then please consider opening a tech support ticket at We’ll be happy to help you in any way that we can.

That workaround thread is old news. Those solutions are no longer needed since CE updated to newest version of UE.
I also had the issues you are having when I built a new system. The GPU was overheating. I lowered the clock and voltage a tad and works fine now.
CE runs GPUs hot. It’s the only game that does it. I ran multiple stress tests with no issues, but CE would crash.

I still freeze if i Alt Tab without that old workaround that’s been fixed some time ago.

If a newer driver broken the game you may need AMD to fix it. Make a post in their support forum as well.

Can confirm that disabling x-fire,so only one card is running,fixs this bug.(in this case)

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.