AMD Video drivers 18.5.1 texture issue


#1

Game mode: [Online | Singleplayer] both
Problem: [Bug | Misc]
Region: [North America]


AMD R9 390X
I noticed this after installing new AMD 18.5.1 drivers. Especially in Highlands during storms, the lightning looks to flash in front of mountains and trees. The lava in the volcano from Highlands appears through trees. Other various locations throughout the map that use a “bright” texture. (lighting in sinners refuge cave is visible through walls as well)

I tried to attach video links of the issue I noticed, but I can’s so remove the spaces in the links. I clean installed old drivers and the issue went away. Then I clean installed new drivers and the issue occurred again. I did it twice both ways to double check.

Old drivers and the textures look fine.
https:// youtu.be/xUuxm2w_ZpI

New drivers and the textures appear out of order.
https:// youtu.be/mLRP-SCvzq8

Quality is low, but it gets the point accross.


Steps on how to reproduce issue:

  1. Load new 18.5.1 drivers, enter the Highlands or any other zone using lighting textures.
  2. Load old drivers after uninstalling and clean installing them. I had 17.11.1 - Compare.
  3. Notice textures through objects or walls with new drivers.

Transparent rocks
#2

That’s happening on me too. Using 18.4.1 atm


#3

Same issue here, has been around since 3 updates of the drivers.
I performed clean installs between each version so residuals are outta the question.


#4

Same issue with 18.5.1.


#5

Dosent that happen to you on desert trees and rocks also, when looked against the sky?
I had posted it as a testlive bug, but maybe it’s the drivers after all. Will try reverting to prior 18.4


#6

Role back the driver.


#7

Same happens to me on 18.6.1 - AMD Vega 64


#8

Same here, vega 64…been doing it for the last 3 drivers.


#9

I reported the problem to AMD when it first started to happen, which was in 18.5.1. I have yet to see a fix.


#10

Finally was able to make windows 10 accept old driver, 18.3.2 confirmed has no issues.

Just tested 18.4.1 also works.


AMD Radeon settings that helped transparency bug a little
#11

Adding myself to list of affected. Also fire effect from furnaces bleeds through the sides of them. 18.5.1 current driver


#12

Hey there… was about to post same report, but forums are smart and read my mind :slight_smile:

Here’s how it looks for me:

Started happening since May’s drivers update, and now we’re in June’s release and still happens.

Rollbacking is a work around at most, you can’t postpone updating drivers for ever… besides people might have other games that want to play and that COULD require a new driver version.

Just wanting to know if it’s on Funcom side or Unreal Engine side, or AMD side? And thus we can redirect reports where they’re most useful.

EDIT: BTW, forgot to clarify an important detail: this issue happens to all and every texture that has a glow map (I think.) In my case, I can attest that happens for Braziers, Cauldrons, Campfires, etc… Even the lava from the volcano has this issue… and it makes it visible through other solid surfaces.


#13

Also affected, RX480, Radeon Adrenalin 18.6.1


#14

This is on Funcoms side tho, Fractured Space, Ark and other Unreal games do not have this problem with 18.4.x+


#15

Ark and Fractured Space use an older version of UE though and many of us started seeing this bug with the May driver update. Not entirely sure its 100% Funcom. Someone posted on AMD forum yesterday and I added a reply. I will be watching to see what they have to say about it as well.


#16

same issue here for myself and user Epi . My AMD drivers are 18.6.1


#17

Hmm I’m using the newest amd driver with vega 64 and game looks better since the last few patches…I am in 4k, that might be the reason.


#18

Hi, I can’t seem to get Windows 10 accepting the old driver keep getting the error 182.

How did you made it work?

Thank you in advance.


#19

Have you tried the AMD uninstall util?

https://support.amd.com/en-us/kb-articles/Pages/AMD-Clean-Uninstall-Utility.aspx


#20

Ill look into it when i get home. Thanks!