"Building is not Allowed Here"

Thank you for the location. We’ve sent it to our team to see if we can identify the particular blocker in this case.

4 Likes

Thankyou kindly good sir. I shall wait and see what it turns up. :smiling_face_with_three_hearts:

4 Likes

I kinda wish they would remove this feature in Single Player… Its very clear at one time it was stated SP/Server follow same rule sets which is why theres little change on some aspects. (and some don’t work since its handle differently)

Why even have them in place in SP. Let alone Private Servers…

5 Likes

Please excuse the bump. But I need to give Ignasis more time to get an answer from the team. Furthermore, I dont want to risk having to re-compile or explain all of this information again. It took a long time as it is in the first instance.

4 Likes

You do what you do to keep the question fresh in view.
Considering how often repeat threads occur, I would have to consider a bump a least of sins, if even an offense.

To be certain, even if there is no fix for the matter, a bit of under the hood on exactly where (and if we are very lucky, why) exclusion zones are being added/expanded would be appreciated. In specific terms rather than general or vague answers.
Specific answers to the where and why help me decide where to build so I don’t have to worry about the zerg creep of no build intruding on my larger projects with future updates.

4 Likes

I am actually surprised to read that PS4 had the ability to build everywhere in SP, I don’t think we on PC could without a mod unless there is some setting I missed. There is an option for admins to build everywhere but it was limited to 100 pieces or something along the lines. The issue Croms_Faithful is having is probably related to the his build’s proximity to a NPC camp.

1 Like

I am not quite certain of that myself. When doing some show and tell in a thread over a year ago now, I asked a former member Shadoza if he had this abilty, and if memory serves me correctly he had some, but not all of these freedoms. The threads showing some of the places I could build are posted below. Unfortunately I cannot check the details of this conversation within, as he has closed his forum account, and they are no longer present. But even then, this was a much older version of the game.

Thread 1

Thread 2

Pure speculation here, but perhaps it has something to do with the PC version not having a ‘true’ offline mode. :man_shrugging: By this I mean that it is possible to play Singleplayer mode, but the PC must still be hooked up to the internet, juxtaposed to consoles where we do not require a connection to play at all. Case in point, I have gone quite literally months at a time without even hooking my ps4, and for that matter Conan Exiles, up to the internet. Or perhaps it was just the best bug in the history of the game. :laughing:

I cant say that I have seen this option on my console before. Is this in the base game or is it a feature added by a mod?

Honestly, that would be more than enough to suit me. It would mean two things for me at the end of the day: I) that we can still place community Maprooms near Obelisks, and retain the creative freedoms that this phenomenon offered, including being able to build in the Unnamed City. And II) the most important for me, that we can still place a Bedroll in a dungeon. Intended or not, this was for me the single biggest Quality of Life feature in the history of the game. No Im serious! Its not that the others were unhelpful, but the convenience thos offered Singleplayers and Admins cannot be overstated. I would need a separate small post to do it justice as to why, so if you would like to know then ask me to elaborate hereafter.

Perhaps, but I would still prefer to wait for the proverbial word from upstairs. It may be, but it seems more complicated. For example, the fact that the pieces on the are no longer showing as owned, yet the ones in the center are. Unless the restriction functions as a virus of sorts, sending false or conflicting messages to all items attached to it. And if so, it only affect building pieces and not placeables. I know it comes off as a kind of silly analogy, but I am struggling to understand why it is just so erratic and inconsistent. :confused:

2 Likes

It is a console command on PC, not sure if you have access to those :woman_shrugging:

1 Like

That is a no sadly. While I have not tried it myself, I recall other members saying in the past that even when they hooked a keyboard up to the ps4 the command window does not appear. Perhaps if it were a toggle switch we could benefit from it. Just out of curiosity, what would happen if one either attempted to, or for that matter did exceed the 100 piece limit?

2 Likes

you just couldn’t place more if I remember correctly, I use mods for that nowadays :smiley:

3 Likes

It sounds like it was a fairly soft limit then? Hey dont rub it in; some of us dont have the benefit of being able to use mods and all the joys and fun that come with them. :stuck_out_tongue_closed_eyes: :wink: If I could the first thing I would do would be to get myself some Crom goodies. :mountain_snow: [Rubs hands together with excitement]

Ps- I am of course being facetious, not getting cross.

quick question…may be in thread but short on time to read all posts.
Exiles I assume since PS4.
where 9n map?
But I do not remember an update to any thrall camps etc, unless you are near Zath religion spawn that will be coming?

I am still coming back to my previous thought, since Xbox didn’t seem to report some of the PS4 issues.

1 Like

The issue reported is located at J3 on the map.

1 Like

That is really close to green screen. My guess is the new under mesh/ green screen building area update are affecting it. Are was ripe for exploiting. Not that crom did, but unfortunately a possible collateral affect.

1 Like

Its really only 2, Since Co-op is just a tether to Main player. Who can’t go very far, and if Said host were to run across map faster then co-oper, they get forced teleported over and over till load screen kicks in.
It works exactly like SP.

Jumping from SP and Private Server, there some clear No build zones in SP, Some are same in both games modes. Some like Oasis, are abit lax in SP, compraed to Online which allow no building near Mitra shrine. (which is fave spot of mine in SP)

Sepimurururururururuuru (or how ever thats spelt) is fairly large and about same in both modes.

Most of Cave Door and Obelisk share same no build zones that I found. Thou there fairly lax in general.

My build issues are in the North-Eastern part of D7, on the plateau near Godsight Spire.
The whole plateau used to be fair game.
Now it seems like the red sand has an exclusion radius near it.

Few things are sad in quite the same way as the fence foundation skeleton of the build one can never finish.

1 Like

No I suspect that is not the issue in this case. There are still 2 full map grid squares between my base and the Cursed Wall, and I can place pieces further to the south beyond the base, and surprisingly, even right near the Cursed Wall itself. Observe…

Man I am so, SO sorry to hear that you have befallen the same misery LostBythunian. I wouldnt wish this sadness on anyone. Its a heartbreaking feeling knowing that spent so long and worked so hard pouring your heart into something to have this happen. I am absolutely gutted.

I really dont understand this. Why add these to the one mode where there is zero, and I mean 0 risk of harming someone elses game or disrupting their fun. It feels like I am being arrested for my next door neighbours crimes.

1 Like

@sir-Lobo-bellaco I noticed your ‘like’ on the previous thread. Are you having difficulties too friend…?