Cant Play Offline Since The Hotfix. HELP!

Game mode: [Offline | Singleplayer]
Problem: [Crash | Bug | Misc]
Region: [EU]

Something has gone seriously wrong since the Hotfix, and for me is quite literally GAME BREAKING. I know that these words get thrown around haphazardly nowadays, but I mean it. It literally prevents me from playing the game. I am wondering if anyone else has had this issue too, especially EU players?

Im not even certain what could be causing this. As most of us console players would be aware, we have always had ‘true offline mode’, whereby unlike PC we did not need to be connected to the Internet to play Offline Singleplayer mode. However, since I downloaded the Followers II Hotfix I am unable to play the game offline at all anymore! If I try to load the game from the main menu it becomes stuck in an infinite loading loop. The load bar will fill-up completely and the loading screens will continue to cycle, however the game never ‘initiates’, even after 10-15 mins of continuous loading.

So I activate my very limited internet, and it loads like a charm every time, within a few minutes (which is how long it would ordinarily take it). However, the second I switch off the internet or the signal drops out the game instantly freezes/crashes.

I cannot possibly overstate just how problematic this is for me. As I have noted several times here on forum I live in a country where unlimited data is far from a given, and saying that the internet here is expensive and often unreliable would be putting it very politely. I quite literally NEED to be able to play offline as I always have.

I do not understand why after over 2 years of purely offline play this is now an issue? Surely this would not be an intended change would it…!? Could it be perhaps that since the hotfix was aimed at fixing the ‘patchy paint/colours’ issue on EU versions, that it has somehow messed with a ‘setting’ somewhere? @Hugo or @Ignasi can either of you please help…? I have advised my partner to not download the Followers II patch until this is resolved. Furthermore, I have tried to Restore Licenses but to no avail I am affraid. I cant even play the game…PLEASE HELP.

@Barnes could you please check if you have this issue or not too, or if you are able to replicate it? Can you offer any advice or recommendations?

Steps on how to reproduce issue:


  1. Insert the disc, entering the CE application
  2. Select ‘Singleplayer/Co-Op,’ select ‘continue’, then ‘play offline’
  3. Watch the loading bar fill-up completely, and the load screens continue to cycle endlessly
  4. Observe that the game NEVER initiates/starts
  5. Either quit to the dashboard or enter rest mode to escape the infinite loop


  1. Turn on the internet
  2. Load the game as one normally would, using the process outlined in Set A: Step 2
  3. Play the game normally
  4. At any given time switch off the internet or allow the signal to drop out
  5. Watch as the game freezes/crashes, becoming completely unresponsive

I have the same exact issue. The game does not work off-line, it stays on the loading screen forever.
If the internet connection is on, then it works until the connection breaks then freezes. I also am on the EU.
Funcom, fix this please, so we may play your game and enjoy the dlc’s we paid for.


Nice to make you aquaintance @SilverSabertooth. While it comes as a degree of relief to hear that I am not special in this instance, I am sorry to hear that you are having this issue too. I think you managed to put it even more succinctly than I was able to. Is Offline Singleplayer your primary mode of play too? Im starting to develop a hunch that this may somehow be related to the reigon specific ‘patchy paint’ bug fix. Im in Aus, however we utilise the EU version (UK more specifically) version of playstation games. Perhaps it had some unintended after-affect. Either way heres hoping for a quick and straightfoward fix.


Hi there Croms_Faithful!
Yup, single player it is for me! :smiley: What’s the ‘patchy paint’ bug fix? (I’m new to this).
There are a lot of bugs, but I love this game. The art direction is gorgeous and it’s so nice to explore… grrrrr, I will not be denied my off-line fun!!!

Fancom, you thralls, do something!!

1 Like

I’m not having this issue with my disc-based version in my den. I’ll check on the digital version on my living room PS4 once it’s been updated. It could take quite a few hours, so please stand by.


Thank you.

1 Like

@Croms_Faithful my hairy faced brother seems that alot of offline folks are having problems. Lately I would send you some internet if I could. My mother is in a area where there is no cell phone connection and I would so much like to send her pictures and videos. She would have to drive a hour plus to in cellphone range if she ever gets in coverage going to send her a phone.

1 Like

Hey there everybody. I have limited internet access so I was able to get the recent hit fix yesterday. I play offline so after the update I restarted my ps4 and disconnected my internet. When I tried to load the offline single player mode I was stuck in the loading screen. 20 minutes later I closed the game restarted my console with no success. The next thing I tried was to reconnect the internet. That was successful and put me into the game. Here is my problem though. I cannot play the game (offline)without being connected to the internet after the update where as before the update I didn’t need to be connected to play offline. Any help would be appreciated.


NA PSN account, PAL Disc. Connected or Not Connected I get on. (SP)

I went to [settings] -> [Netowork] -> Unchecked Connect to the internet.

Got on just fine… It takes abit to load. (connected and not connected)

For me, 90% of time, Load bar sits at 1% for a good 20-40seconds. Shoots to 80-90%, Sits for a bit. Hits 99%. I can now hear sand and other audio as if loaded. 20-30seconds later I’m in game.
It takes 2-5mins to load my game give or take were I log out and back in. =/


Thanks Barnes, much obliged buddy! :raised_hands:

I dont want to become enveloped in a confirmation bias just yet, but I suspect that like Sera67s (also US reigon) that yours will be fine when it is done, and this is an unfortunate by-product of the reigon specific paint/discolouration fix. But lets wait and see hey.

Yay, always good to bump into fellow Singleplayers.

When the Followers II update was released in seemed to create a very obscure cosmetic bug, which oddly enough was unique to the ps4 and the EU version at that, which made various building pieces develop white spots like they had been coated in patches of paint. Here is a picture of my Black Ice manor while it was still in effect.

More pics in my bug report thread Here. The most recent Hotfix which corrected this and several other bugs seems* to have somehow affected the games Offline setting in those reigons. It is strange as this has never happened before; offline has always worked without issue.

Aye. Sadly bugs are quite commonplace in modern open world games and even more so the Survival genre, with other such games like Ark and Atlas in a similar boat. Conan Exiles has been in really good places and at times bad places as far this goes. Unfortunately we seem to be going through a rough patch at the moment. But Funcom is quite dilligent in collecting reports, and fixing the big issues. I wouldnt be surprised if we get a new Hotfix to correct this in the not too distant future.

Me too! Survival games are not my native genre, I am usually a diehard Survival Horror player. Part of the reasin I started playing was to stave off my Skyrim cravings while waiting for TES VI. Now here it is 2 years later and I still cannot stop playing! I also love the art direction, also the atmosphere, the religion systems, and the environmental diversity offered by each of the biomes.

Me neither! I am confident that the fix will come sooner rather than later.

PS-that ‘grrrrr’ made me chuckle, as I actually have a real life tendency to growl when bothered/annoyed, such as when I die on the game. :laughing:


Its starting to look that way. No its all good Sestus, ordinarily I dont often need very much, as the overwhelming majority of my games are singleplayer and dont require internet.

I gave it a try Sera67 but no luck Im affraid. It still gets stuck in the loading loop or freezes respectively. Hopefully Funcom will have some ideas or suggestions. But thanks for trying!

Hi MisterJumper and welcome to the community! Sorry that it is not under better circumstances.

That sounds like my scenario almost down to the letter.

And the same again here. It sounds like we are stuck in the same boat. I wish I could give you some advice or suggestions, but unfortunately I dont have a good mind for technology. Barnes has helped me previously, hopefully he will unearth something. And if not Funcom will get back to us after the working week resumes.

1 Like


Okay peoples pardon my ignorance here, but it seems that Sera67s workaround does work. It turns out I was just trying to tinker with the wrong setting. :crazy_face: While I still think it would be a good idea for @Hugo to view this one for future reference, I am happy enough. I just means I need to re-‘check’ the box before I go online (no big deal for me).

So @SilverSabertooth and @MisterJumper if you folks havent tried to do so yet, try the workaround which Sera has listed in Post no. 9, marked as a ‘Solution’. Here is a picture of the setting in the ps4 menu.

If you have anymore troubles with it then let us all know ok peoples and we will try to help.


Hi @Croms_Faithful, apologies for the delay in our response and thank you for updating the thread with your findings.

We’ll forward the information shared on this thread to the developers so that they can look into this matter.

1 Like

Sera’s steps were what I was doing whilst testing, without having read her post. Just to confirm – it took a very long time to download the patch to my living room PS4 (for whatever reason it was 14GB) – the digital version also plays just fine without an Internet connection.

1 Like

No problems at all Hugo. Much obliged.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.