Connection bug, when loading serverlist

How is waiting 10 hours to provide an update in an inactive thread spam? I’ll admit that some of us are loosing our professional bearing, but imagine him coming back to a mod post that confusing? Anyway not trying to pour fire, but I don’t see what Bonez did there as spam.

EDIT 5pm Central: Did anything change for anyone else? If not I found a work around for me and hope it helps those having the problem. First some info, I have a technicolor router and from a system in my home network I can access the router at the following address. the default user id I had to use was ‘user’ without the quotes and the password is blank, as in there was no password at the time I did this. This may be different for you, requiring either a factory reset of the modem or calling your ISP.

I then turned off both my ipv4 firewall and ipv6 firewall under the firewall settings accessable by clicking the firewall word in blue at the top. Then I saved the changes using the save button, waited about 30 seconds, restarted my ps4 (might not be needed) and reloaded conan exiles. All servers showing at like 90 ping as it should have always been. No more crashing my home network when I try to type anything into the search field ect.

Now this fix is bullcrap so I wanted to prove I could replicate it and demand some answers / compensation. However when I enabled my firewalls again, saved the changes, waited 30 seconds, came to this forum to type this edit up, and tested it again, I still have 90pings! So I guess I’ll give the engineers a bye this time. Config setting changes that don’t replicate after being fixed are insanely hard to resolve at the back end for all the clients having the problem. I’m still mad that no one tried to communicate with me directly to work on fixing this, but…meh.


OK…it’s the weekend and no game and no answers from this game company. WTF now i’m pisst… Fix the’ game. Get someone who knows WTF is going on and not some random mod to give us some info. damn man.

1 Like

Hey. I can understand that you are disappointed. I have the same bug and cant play online with my friends, but your anger wont do anything. I’m sure that the devs are trying to fix the bugs as soon as possible. It is weekend and the weather is nice. Go outside and spend some time with your kids. And I’m sure that we can enjoy the game in a few days :slight_smile:

WOW…12 hours later and not a peep…still crashing my psn and net and not one person from the company says squat. You guys are pros or is it cons…

1 Like

The same here, looks like there is a problem with cable Internet and ipv6 (Dual Stack Lite). Most of the People who have this Bug use this Connection. Me too.

Hmmm. Not sure what to think. Does this also affect fiber internet? and what exactly is the issue? can I fix it myself? do i need to call my isp and have them do something? This is why it angers me since NO ONE from the company will say squat.

I dont have ipv6. I have a 500/500 Mbit Connection. Ive done a ticket to support, but the Guy dont know how to help me further, and has forwarded the problem to other ppl.

yeah… i don’t understand this. On launch day everything worked (even tho there were not enough servers and all were full) but my psn / net didn’t crash. then they did the update and BOOM everything breaks…5 days now and nothing. i’ll remember not to support these guys again since they seem to not support us (or their game)

1 Like

Had this game for a week and have yet to play because of the network error. All other games and apps work fine. The error causes internet failure to my PS4 pro as well


the problem is getting worse for me i think it’s with more server been open now it’s flooded router with reply to quickly, the post on the reddit linked i post give a lot of info to why this is happening, and a work around for pc.

hlstriker post below:

This happens to me as well. Something is definitely flooding the modem as it kills the internet for every device in my home.

Aside from Conan, any other game that uses Steam’s server browser is perfectly fine. The flooding is comparable to a DDoS attack.

UPDATE 1: It actually appears other games using Steam’s server browser will cause the flooding as well, it just takes a lot longer for my modem to get overwhelmed. I’m almost positive the reason for Conan flooding the modem is because Conan’s in game browser is sending an A2S_RULES request right after every server’s A2S_INFO response. This is adding an additional 2 requests (and 2 associated responses) per server. So, if you have your Steam settings set to 5,000 pings per minute you are actually pulling 15,000 per minute in Conan. The ingame browser should probably divide the user’s Steam settings by 3 to mitigate this issue.

UPDATE 2: I had to drastically reduce my Steam setting’s pings per minute to stop my modem from flooding. On other games I’m fine 99% of the time with my pings per minute set to 5000, whereas in Conan I had to set it to 500. At first I thought dividing by 3 would work but this is not the case and I’m assuming it’s due to payload size. After analyzing the packets this has to be due to the A2S_RULES request. The payload from the A2S_RULES response seemed to be 13-17% larger than the A2S_INFO response on average.

Another problem is my modem/router’s firewall was detecting a lot of the server responses as port scanning if there are multiple servers on the same IP block. I think this is happening since the A2S_RULES request is being sent on a different client port than the A2S_INFO response just returned on. And when more than one server on the same IP block does this I think it automatically blocks those servers due to port scanning (why it would do this is beyond me since it was my IP that initialized the connection). I tested this for other games with a ton of servers and it would happen to maybe 1-2 servers out of the whole list, but in Conan it was blocking nearly a hundred.

I guess my theory is the A2S_RULES request is ■■■■■■■■ over the server browser and it might be worth looking into scrapping it. Possibly replacing any needed information from the A2S_RULES into the A2S_INFO response’s Keywords variable.


I also get this and can’t see no servers at all

Please Funcom address the problem, and/or at least let us know you are working on it. It feels like you have abandoned a whole group of people who bought your game in the 1st week. It’s not looking good on you, would like to support you but not if we are ignored.


Just dropped 100 bucks on new router in hopes my old outdated one was the problem. Still having the same results. I don’t understand why. Been spending my last 2 days off trying to get this game to let me search servers without breaking my internet. Where are you Funcom. I am beyond pissed right now.


Same here. I even rented a own server to avoid the full server problem coupled with the whole internet network error when searching for servers in conan exiles problem but now I can’t find my own server. The custom servers are displayed after the whole official ones so when I’m lucky enough and my connection does not break at all, I can see some custom servers and then the whole connection breaks for 99%. I never experienced I game breaking my whole internet connection in my entire gamer live. So I’m researching about legal consequences in this case.

1 Like

So… still no answer and I can’t play a game I paid $50 to play + 3 months Gold membership.
AND It knocks out my PSN and Internet connection…

Where can i find an official statement?

Monday morning and …still breaks my psn and net and STILL NO answer from the company. I see the update for server crashing but not “servers not showing psn/net crash”. Come on fellas.


I have the same.

Guys I think I get it. The devs are roleplaying Crom.


8hrs later…still nothing…hmm

same thing here.
tried everything i could imagine.
no help from playstation support besides to usual instructions like reinstall etc.
no refund.

joinig from chat party to someone able to play is working,


getting boring and steals my time,