[Critical Bug][Xbox One X] Game shuts down console when opening a chest


#21

I asked on Twitter and they are aware and looking into this bug so fingers crossed for a fix soon.


#22

This is just me guessing now; I don’t think it actual gets overheated. It’s more like the software trigger something in the system that makes it “believe” it’s overheated and turns off since you can play hours with more demanding stuff and nothing happens. With that said, i’m not blaming Funcom! :slight_smile:

I called the support and they offered me to get it repaired. I’m waiting til’ we hear more :slight_smile:


#23

I’d agree 100% there as I don’t hear my fan spin up (which I do with RDR2), my console just instantly shuts down. Makes you wonder what on earth they’ve done to cause that to happen, fingers crossed for a patch soon.


#24

Hello all,
same bug, no Scorpio edition. Bugs only happens with chests. You can workaround one chest by making a save and after that a hard reset of the console. But it always works for only one chest.

Btw it is not a hw issue because of overheating because it happens every time you open a chest even you just started up your console and loaded to a savepoint near a chest. The moment you open it: CRASH. No time for the SOC to overheat in just 30 seconds or less the game runs.


#25

Do you have a linkt to the tweet? Thx in advance!


#26

#27

Hey there,

I am merging threads reporting crashes on Xbox One X (involving opening chests) into this thread.
Thank you for your feedback!

Cheers


#28

Just downloaded the patch and it still crashes when trying to open a weapon chest. Completely shuts down my xbox one x. Same thing happened with Fallout 76 and that was patched a week after launch. It’s just terrible code, a shame cause this game was fun for the 1 hour that I could actually play it haha.


#29

This is still being looked into, but the dev team knows it’s a critical bug that needs to be fixed as quickly as possible :slight_smile:


#30

I appreciate that we now have a response. You know if someone likes your game if he/she is taking the hussle to hard reset the console after each chest to be able to progress in the story.
You may want to update the status of the bug fix from time to time?


#31

Just to add that I had this happen when adding a chest but also midway through a battle so I don’t think it’s just opening a chest that causes it (although hopefully the underlying issue is the same so it is just one bug).

Would be great to get an update on progress as it’s stopped me from playing the game at all.


#32

There was a bug fix yesterday but unfortunately it did not address our bug that crashes the console when opening a chest. But anyway here is the list of fixed bugs:


#33

Some more info on the bug. It appears that the shut down always happens for me if I open a chest with head or body armor, not if I open a weapon chest. With a weapon chest the bug appears sometimes not. Hope this info helps to find the root cause.


#34

Another patch and still no fix. Doesn’t appear to be a priority to the devs. I really wanted to play this but I think it’s time to delete and move on, shame.


#35

Yeah I’ve deleted it too, will revisit in a few weeks/months and see if they have fixed it.


#36

Will try anither attempt to work around the bug. My game was installed on an external drive. I have now moved it to internal. Hopefully it helps. If so I will report, if not I will report too but in a different mood.

Edit:
Did not help at all :confused:


#37

I’ve been running into this too, I think it might be related to smoke effects? It usually triggers when I open chests but I’ve also gotten it when using the gaper on robotic enemies.


#38

I never used that. I try that out. That is a good hint especially for the devs where to look into!


#39

Still not fix? Shame!


#40

Come on devs, it’s such a great game and I’d really like to do other runs on higher difficulties with Iron Man on without having my poor console crashing at any moment. Most of the time it happened just after loading up a save, but sometimes in the middle of an intense battle too… (no issues when opening chests) Didn’t count them, but easily 30+ crashes until I reached Eden. Please? Pretty pretty please? :persevere: