CtA: General Bugs

You are right. I’ve been getting sloppy.

US3 server.

We made a new base in testtive EU3 today. After finishing the base we left the base to farm for few. When we come back our base foundations are invisible.
We remake the character, and remake the building and same thing happened. and stamina bar never goes up



Near sinner’s refuge, a hyena ran under me while I was standing still so I was standing on top of it. Neither of us could attack each other until I combat rolled off the hyena.

EDIT: This might have been near the sinkhole. I should have written it down when it happened.

1 Like



Outside sinner’s refuge, I killed an archer and when I tried to loot the body found that it sank into the ground and I could not interact with it.

1 Like

Can confirm that chests do not respawn items once looted. Dunno if its a server thing.

Also corpses do disappear if you fight more than 2 enemies.
EDIT: One of the corpses reappeared after changing my camera angle.

I also baited a NPC to die on one of the spikes around their camp after damaging them, it did not give any EXP. I guess this is so because there is no tag system that gives players EXP after attacking/damaging an NPC, and said NPC dies from another player, trap, mob, npc etc.


Hey everybody,

Thanks to all of you for sending us all your feedback. Although at this point is a bit daunting to answer each one of your reports, we would like to make sure we’re reading all of it and sending it to our team.
Keep it up! :slight_smile:


you can also cook fish or meat and decook it.
Taht’s mean if you need ichor from fish, you have it indefinitely


Privat server, europe:

Yes, happened several times to me to. Especially if there are 2 or more npc’s involved.
One is visible, while the others simply sink or vanish.

EU3 Server:
Windows 10

Issue: Stuck under boss turtle

The boss turtles, (glowing blue eyes), tend to land on top of you, causing you to get stuck to where you cannot roll out from under it - thus dying quickly. (Twice, for me, to be specific) :stuck_out_tongue:

How to create this scenario:
1: Find a boss turtle
2: Use a single handed weapon, no shield (I know, my fault - still getting stuck shouldn’t happen)
3: You can definitely take him down, but… if he rears up and comes down, you literally are glitched under him as he continues to do damage to you - thus killing you.

Under normal circumstances - i.e, use a shield, there is no problem.

note: A picture of such boss, and my standing by my corpse from him killing me, can be seen in a previous post of mine above. :slight_smile:


DLC items can’t be dismantled (e.g kithan armor).
Is that a bug or intended.


hello, when I use a night vision potion, it works,
but when I press V to see my character
in third person’s vision, the effect disappeare


Personally, I never expected mine to be answered. I figured it was a post the bug and it would be reviewed by the dev team. :grinning:

Category: BUG
This spot on G6 is kinda buggy and i think the whole camp as a whole. So these guys are actually 3 NPCs 1 is a performer her corpse usualy disappears when she dies on the cliff. Now when i fought her she teleported below the cliffs. She didnt bug out below the terrain just outside of the camp, she walked to me afterwards.

Also there should be another corpse next to this one it disappeared right after i killed the other NPC

Category: BUG
Chests respawn items again but if you looted them before it does not show the new loot and the chest remains open.

You have to close the chest and open it again then it shows the new loot.
This however works once if you have not looted all the items, for the chest to respawn new items you have to loot all the items, otherwise no new loot will spawn.


Some similiar happend to a vulture that shoot by my wife. The corpse falling trough the cliff.

Building parts are displaced!

Several times an error occurred during building: Some parts of my building were moved when I left the building area. These parts were in positions that the game wouldn’t normally allow. I tore off these moved parts and repaired the building. After I returned again, everything remained in the correct position.
New attempt, different building this time. Again the same problem: After returning to the construction area some parts were displaced again, to impossible positions. After the repair it stayed that way.

1 Like

Yes, same, was experimenting that lately whe i went out at the mounds.

In first person is fine, but in third person the night-vision will stay, and need a relog to fix it.


Not related to latest patch, but previous.

PvE, singleplayer

Dina the Huntress really should learn how to fight. She dies max 1 min after she spawns in G9. Her spawn points are among wolves or next to boss. She takes her bow or sword out, but not fighting with attacking her wolves - just tries to walk away. However she is a really fierce fighter when it comes to Rocknoss boss…
Just give her a white wolf for protection or some fighters please :smiley:

Also Enika of Cimmeria spawn point on island is too close to herd of lizards, same with Noss the Murderer and shalebacks - they fight, but they do not stand a chance :confused:


Offical, testlive_us3_pve.

Bug with follower thralls, or so I think.
I captured a Kus-hite Fighter III from Hunter’s view. He had a cimmerian battle axe as his weapon when he came off the wheel. He uses that just fine and attacks anything I am attacking or that attacks me. The problem is this. I gave him an Ancient Two-Handed sword, and he would equip it but never attack. he would walk up to the enemy and just look at them. tried against a few mobs and no dice. Then gave him a steel spear, and again he would not attack. he equiped it when combat started but did nothing with it. Gave him back his cimmerian battle axe and he started attacking again. So are they now limited to the weapon they have when coming off the wheel? or is this guy just bugged.

*Edit, would not let me save it with Kus-hite spelled correctly).