CtA: General Bugs

Yes, she’s a pain to watch, a non-stop spawn and die !
Farmed her numerous time, like said, she’s a fine fighter, but has no chance where she’s spawning. And like i saw, she can be at different place in the same area.


DLC weapons and im guessing probly everything DLC(haven’t checked for armor and foundations) aren’t being dismantled in the dismantling bench.

1 Like


I am not sure if I mentioned that I could use the keyboard commands to switch back and forth as needed.

1 Like

Server: Combat_TestLive_EU1_PvP
Chategory: BUG

Description: Server restarted recently for unknow reason while was fighting. After that I closed client and restartet steam because expecting some update. After noticing there is none, entered server again. My weapon I wilded, an improved hardened great sword, was gone.

Server: Combat_TestLive_EU1_PvP
Chategory: BUG

Description: While AI behavior has improved in combat, sometime path finding seems to have a trouble if you fight a guy and another one just running away, passing you by. It takes some time till they return and start fighting you. Doesn’t look like a natural behavior to me. This happens in open area, too.

Windows 10
EU3 - Server PVE

Issue: Upgrading glitched.

1a: Upgrading floor tile (actually ceiling tile as a floor piece) from stone to black ice.
As you can see, in the picture below, the black ice trimming is the only bit showing, and the stone remains on top of the newly upgraded piece.

1b: So I went to break the tile, and it revealed the upgraded piece underneath.
Actual glitch is simply that the brick did not crumble upon placement of the upgrade.

note: Having serious issues, as already mentioned, with placing anything with the Steam Controller.
I go into crouch mode, when I go to rotate any item and the item disappears - was like this outside of live, but now its worse, as before I could at least place once in crouch mode - now cant… had to go to keyboard.

Windows 10

Issue: Was placing Blackice piece when CE quit abruptly, error message was something about: “Host disconnected session” (Sorry, no screenshot)

When I logged back in, two things happened.

1: My health was down, (I was inside when this happened), and after healing, there is a persistent red blood around my screen as if my health is very low. (pictured below - easier to see in bottom left corner.)

2: When I ate a shrimp, my health bar first dipped down and then up.
note: This second issue is not exclusive to this experience. It happens randomly.


3: Just logged in after this post, and my health bar was halfway down again… (from full at log out moments before)

3b: Ate shrimp and it popped up full immediately - no slow progress like normal. (After it first dipped, of course)

3c: blood spots still remain. :frowning:

As you see in the picture below, everything is fine. Logged in, health is up… no bloodspots.
Solution to this workaround - Go kill something, heal up, and you will be fine!

1 Like

The „health dropping upon eating“ is a false positive.

When your food bar reaches maximum, you receive an invisible buff, increasing your maximum HP (by 50 or so). So what you see when eating is actually not your health dropping, but the bar getting longer.

You can check this by checking your max HP and current HP numbers in your inventory before and after eating.

On the half health upon login issue: seems like a reoccurring bug due the usage of an outdated code branch making it back !again! Into the game.

Funcom pls, Branch and Version control, there are tools for that.


Thanks… what is the work around for the half health upon login? (if any)

nvm - found a workaround… its in my post above. :slight_smile:

1 Like

Windows 10

Issue: Attributes points were redistributed.

In a strange turn of events, I was at the clan base, when I realized my attributes had been reset.
Screenshot is slightly after me starting to reselect perks - but its enough to show the issue.

Not sure when it happened exactly - the only thing that comes to mind is that it was fine when I was wearing heavy armor, but when I checked with fur armor - it was reset. (Doesn’t seem likely that changing armor is the issue… but Im not sure what would be.)


Every day I have messages in the event log that a number of sandstone foundations, around eight or so, have lost stability but none of them are ever actually gone. There are no messages about them entering decay or being abandoned at all.

As I recall someone had this issue in the previous testlive build though I never did. But now I have it in the current one.

1 Like

Yeah I am getting those in this build as well on my new base for the Call to arms. Nothing has disappeared for me, but still happening. Hopefully that is what they are fixing on the last build before it goes live.

Windows 10


1/2: Logged in, my character was at the bottom of the inside balcony with the beds - started to walk and she glitched back up to the top.
(No screenshot, video would do this justice)

2/2: Tried to go through the door and likely had a seizure - Have a screenshot, but it looks like Im merely jumping. She would glitch up and down, floating in space as I moved her through the door.

Logged out, will log back in - hoping it fixes it - and hoping this is winding up my bug reports as this testlive period comes to a close. :slight_smile:

Here is the screenshot regardless, sorry no video.

As Nuria mentioned below, logging out and back in fixed the floating issue.

As for the glitching below the balcony - it happened again.
So this time I put her on the bed, and when I logged back in, she sank down in the bed and popped up.

My guess is that when she was on the floor, she sank below it, glitched, and when I walked, she popped back where she was supposed to be - not sure who else has experienced this…

I also just logged in at half health, went and injured myself to heal back to full :wink:


That’s an old one. They cant really find the core issue though.
It happens randomly and most often on login. Relogging may or may not help.

1 Like

Server: Combat_TestLive_EU1_PvP
Chategory: BUG
1.- i stucked in front/down of greater shaleback
2.- NPC falls to river and dont can leave alone. npc bugged. niara the cimeria i think.
3.- unlimited stamina bug dont be fixed.
4.- resurrecting, my body was stucked into sandstone ceiling why my bed was near to wall.

Server: Combat_Testlive_US3_PvE
Server: Single/Player (too)
Category: Bug
Description: At the Black Galleon, the Armorer that works at the table with the blacksmith and smelter spawns… well the armorer is using the blacksmith animation of pounding at the table, and there is a sound that plays like the armorer is hitting metal, but there is no hammer in the armorer’s hand. All one can see is a fist swinging down at the table. Its kind of immersion breaking and minor in terms of gameplay, but still, its a bug.

Server US3 PVE

The whole server bugged and I lost all my things, I died in the water without being in it. I could not recover my body because everything was bugged, I lost my fragment, I lost the bench, I lost the event, I’m really furious with all this !!!


Building bug

Much strangeness with my base today. I have no clue what any of it means so I’ll just relay what happened. When I first logged in today the entire base was sandstone and I had had no issues whatsoever previously. In anticipation of a purge I upgraded much of the perimeter foundations and outer walls to T3. Needed more hardened bricks so I left some cooking and went to the Unnamed City.

When I returned everything was fine and just as I’d left it. As I had killed a red dragon while in the city I needed a place to mount the head so created a new outside wall and placed the head on it. At this point I went back to the Unnamed City for a while. When I returned this time several building pieces had rearranged themselves in the base. This screenshot doesn’t show all of them that moved but gives a good angle on most of them. You can see the holes left in the wall to the right and the doorway is gone though the door itself is still standing there in mid air, and worked btw, and the errant walls and doorframe have moved themselves anywhere from one to three squares to the left.

The “holes” left in the wall were not actually holes and it wasn’t possible to enter or exit through them though the walls in their new places were solid and gave the option to dismantle though I didn’t want to try that just yet. In an attempt to fix this I ran out of render range and came back to no avail. Then ported across the map via map room and came back which did nothing either. Completely exiting the game and logging back in likewise did not fix it.

At this point I disassembled the new wall and repeated all the above. This time re-logging returned the wall sections to their proper place however I now had the floating bug over every single T3 foundation that I had upgraded earlier. Repeated all the above steps, running out of render range, porting/returning and re-logging, to no avail. Still floating. In desperation more than anything else I tried exiting and relogging once more and this time it worked. Everything back to normal, no floating.

That’s where I’m at now and it’s bedtime. I’ll see what happens tomorrow and maybe recreate that wall for the dragon head and see if things go haywire again.


Last bug report for the event!

Windows 10
PVE - EU3 (Does this in single player as well)

Issue: When upgrading wall you cannot see the text ‘outer wall’ - it automatically snaps - in the wrong direction.

I was placing black ice walls yesterday and they all snapped, no matter which way I put it, in the wrong direction - had to tear down a wall to see that the text was auto facing incorrectly and then rotate it…

… which leads to the second bug - already mentioned

Cannot rotate walls with Steam controller.
My character goes into an auto crouch mode, and wall piece disappears, after hitting rotate button.
While in crouch, on single player, I could place items - not on testlive - still cant.

  • I had to literally plug and unplug my controller to get it to rotate, then once I figured out the keyboard shortcut used both keyboard and controller to rotate.

note: As a side note, had a hard time placing a bench back on top of an black ice floor, had to pick it up as I could not get piece to snap originally, upon placing it again - though the floor was cleared, it would not let me place it in its original position.

  • Snapping, it would be nice to have some type of snapping mechanism when rotating for alignment with wall, etc.

That’s it! Been a great run - first time playing CE on multiplayer online! Met some cool people there and here in the forums! Best to you all with the contest! :slight_smile:

1 Like