Explosive Arrow Bug (following patch 1.81) SOLO Mode

Bug Report:

load Conan Exiles Map in solo mode, equip bow, load explosive arrows, fire bow, arrow fires, but does not hit, no hit damage or explosive animation occurs.

Character can no longer get explosive arrows to detonate, or cause any damage. Equipping arrows to thralls does allow detonation as normal. After some testing certain other arrows equipped, also seem to bug out, the animation continues but the stack in inventory does not update, and the associated animation for hitting wall or target is somewhat short-circuited for player character. No damage animation, and no damage, and the sound effect is a default ‘thwip’

Here is my best investigative summary after playing with arrows on the weekend (on my setup in solo mode)

Thralls who are equipped with ammunition continue to operate as usual, ammunition is only buggy from player character’s inventory.

Explosive arrows simply no longer work for (my) player character. This is a recent phenomenon only present since patch 1.81.

Happening on official pvp as well

1 Like

thank you, I’ve taken a break from online play and I didn’t know how many issues are crossing over right now. I appreciate the input @CaveDan .

I have this problem also. Re logged. Restarted PS5. Still can’t get arrows to fire.
The animation is there, but the arrow stack doesn’t go down, and no detonation.
Makes it impossible to get starmetal currently as explosive jars don’t work either!


Possibly a related issue…

This one sometimes notices their weapons automatically are put away in the middle of attacking. If this happens while using the Lovetap, it disequips the Lovetap, putting it in inventory and replaces it with a bag labeled Unarmed R Hand (or something like that).
That slot on the wheel is now borked. The bag cannot be changed out, attempts to do so immediately revert.

Usually clears after logging out and then back in


Unlearn explosive arrows feat, via yellow lotus, and they should shoot again.

1 Like

Yellow Lotus Potion can currently remove all feats from Sorcery and Esoteric Artifacts (I.E. purchased from the Archivist) currently it is a well known bug.

but that said, I will definitely try your solution via the Natural Learning and/or Bestial Potions, Thank you @Raven3 for the suggestion.

Consuming Potion of Natural Learning to forget Explosive Arrows and then re-allocating all points does not work as a solution to Explosive Arrows not working.

It was worth a shot, the only thing I can think of at this point is getting my thrall to target meteors, with explosive arrows in their inventory.

So have a theory so far untested…were no meteors fell tonight, will try tomorrow.

So no work around at this point


Thanks for the suggestion, was work a try. Unfortunately this did not work, (in my case).

I cracked meteorite today with use of explosive arrow on my solo Exiled Lands map.

1 Like


did you have the bug initially? where the explosive arrow went through the animation but did not reduce the number of explosive arrows in your inventory and did not explode upon impact?

and if you did have this initial Explosive Arrow Bug, what did you do to try to resolve it?

Problem: Explosive Arrows Bugged.
Reason this is Important: Harvesting Star Metal.

Did some testing in SOLO mode,
there seems to be some overlap with Official Servers on this issue.
Hopefully someone will get some benefit from what I have found.

(Again worth saying here that ammunition seems to work normally when equipped to thralls, the problem is a thrall can be persuaded to attack a goat with an explosive arrow, but no amount of prodding will get them to shoot at a meteorite).

The fastest way I found for testing, is to equip the ammunition to hotbar, if the stack in inventory does not decrease after firing the mechanic for that munition is broken.

Arrows that still function normally (if BUG is present) from Vanilla Game::
Abysmal, Acid, Firespark, Flinthead, Ice Shard, Ironhead, Oil, Smoke, Snake,

Arrows that are bugged::
Ancient Arrows, Explosive, Healing, Light, Poison, Razor, Steel.

Since this bug happens 100% of the time, if present at all, the work around I have found is:

use ORBS, they still function normally, even with this Bug present
I used a combination of 1 Gaseous Orb, and 1 Demon-fire Orb per meteorite, and was able to harvest all 3 meteorites I was able to locate while testing.

Addendum:: I also tried a variety of bows and found no difference in my results, also I tried both legitimately fashioning and Admin creating ammunitions also found no difference in performance of the ammunitions.

*PS4, original internal HD, 250 GB free of 872 GB.
running SOLO mode, test in both Admin, and regular single player mode, Conan Exiles Map.

In my entire Conan Exiles history I used exploding arrows for the 1st time to crack a meteorite. It worked. Now, today I did a 2nd succesful attempt. Everything seems to be working properly. After using explosive arrow 1 dissappeared from stack of 100. So I quess everything is working for me. I’m using Red Dragon legendary bow with Master Weapon Fitting on it[I think it’s the most powerful bow in the game].
Edit: I crafted exploding arrows after 3.0.2 which is PS4 1.81 patch.And I use R1 button light attack on meteorites.

I am glad to hear the Exploding Arrow Bug is not universal.

but I am still having issues, and am hoping others with the same issue will see and join this thread, and by doing so put some urgency on various bugs so that developers are aware of the specific Gremlins that are showing up in the newest code.

Of course by the far the biggest priority has to be stabilizing Sorcery in SOLO mode.
but fixing EXPLODING ARROWS in SOLO mode would also be awesome sauce!

hint hint, bump

For me I couldn’t fire it using the hold button to aim mode. But the quick fire mode worked so obviously not ideal.

You can hit something point blank if you are right in front of it. That’s what I did for a star metal meteorite

And this was in official PvE on PlayStation 5

1 Like

thank you @Cannipals ,

I have tried both firing options, with no luck to either, but I appreciate you mentioning your experience and supporting and further defining this Thread.

1 Like

No problem. Sorry it didn’t work for you
Must be more complicated!

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.