Explosive arrows do not work anymore

Basic Info:

Platform: PlayStation 4
Issue Type: Gameplay
Game Mode: Online Official
Server Type: PvE-Conflict
Map: Exiled Lands
Server Name: 3054

Bug Description:

Explosive arrows do not work anymore after the last major update (Sorcery). Shooting the explosive arrow does not release the arrow (the number of arrows does not decrease).

Bug Reproduction:

No special requirements: create explosive arrows and try to use them.


Strangely this Bug doesn’t seem to affect everyone, someone even reported switching their bow out fixed it. My problem persisted so I also reported this bug and then played around with it in solo mode.

I did find a Work Around while you are waiting for a fix.
Basically use Fire Orbs, to blow up meteorites for now.
I’m glad you submitted the Bug Report, I think it helps move the priority up for a fix with each Bug Report.
Here is what I found with my testing, don’t know if your experience is similar::

Hope this helps for now.


Played the new Patch Conan 3.0.3 (22.10.19) PS4

Although the Patch notes did not mention the Fix,
I found my version of Conan Exiles, previously affected by this glitch in solo play has now resolved this issue.

1 Like

Well, on PC a lot of arrows don’t work if you swap them over from the hotbar, instead of going to the inventory and slotting them regularly. That is quite an old bug actually.
I imagine this is the same equivalent of that bug on PS and you’re using the wheel to swap instead of going to the inventory… though idk how that would work there and whether you have another choice since I don’t own a console :slight_smile: Just letting you know on the off chance it helps

1 Like

I actually went through that very scenario, of setting up multiple arrows and bows on all slots on my controller, when I was trying to trouble shoot this glitch when it first appeared for me immediately following the release of 3.0.0.

I didn’t find it helped I, but as I said in a similar thread the ammunition that was affected was affected 100% of the time. And in my case during solo mode this issue was resolved with Patch 3.0.3.

It hey it never hurts to spit ball ideas, and whose to say another similar issue isn’t gonna pop up, another tool in the tool chest, appreciate it.

Hope either of these ideas helps @zoli1.

Update I play Conan Exiles across several accounts,
following update 3.0.3, I found explosive arrows did work again,
hopped onto second account, tried my bow, found explosive arrows are STILL experiencing the not exploding/quiver size not reducing bug.

I did try the trouble shooting option offered by @Xevyr above, was worth a try, loading every slot with different arrows and bows, but alas I found it did not resolve the problem. So yeah explosive arrows are still somewhat broken. Also spent one hour in game creating armour and prepping to do Challenges, at about the 1 hour mark went to pick a weapon from the Blacksmith’s Bench and Game Froze.

no problem,
Closed Conan and started Middle Earth: Shadow of Mordor, it worked a treat, that game has never crashed.

I have owned Shadow of Mordor for about 38 days now, so you know it just goes to show what a game developer can accomplish if they really put their assets into creating a playable game. You can mark this as a solution, if you want to.

Shadow of Mordor is from 2014 :slight_smile: And yes it looked very decent at the time which makes it still a pretty “modern” looking game with good performance.
However it’s not a client-server multiplayer game, single-player games can cheat with so many things since everything only has to work or look nice from a single perspective, hence why they’re always much better looking and smoother performing, they can focus all performance where it will make the most difference for that one player.
In any case, glad you found a game you like, it’s a good game! I’m just saying you cannot compare the two in that sense.

1 Like

You make a good point @Xevyr , I do appreciate your qualifying statement. It is not fair to make a case using false equivalents. I would add that Conan released January, 2017, so it is not a new release, although we know the issues came with 3.0. :grinning:

My point was it is a relatively recent game, both were released for the PS4 console, and one has not experienced any issues. I would have included either of the 2 Assasin’s Creed Games I purchased this month, as further proof that my game console is not buggy. However I don’t yet have enough measurable amount of ingame time to fairly make that comparison.

To point out that Conan Exiles is the only title which crashes my system, a working system, at every instance of game play.

One last statement, the apples and oranges argument,
or maybe better club sandwich, vs steak dinner comparison:

  • if a club sandwich fills the void, and gives you energy to do your thing that is awesome.
  • If a steak dinner, on the other hand, makes you nauseous and causes a violent fit of diarrhea, you probably won’t dine there again, and it is not because someone doesn’t deserve a steak dinner, or is too cheap to buy steak, it is because the cook or restaurant failed to observe the established basic principles of food storage and food prep.

it doesn’t matter what I say at this point, just hopping in to see if anyone had any new insights and I ended up here, I’ll see myself out.
-Good Health and Cheers guys, it has been a ride.

Well… not exactly. See you’re forgetting that this game in particular runs pretty okay on PC… my loading times are 5-10 seconds at most… no crashes… and I’m even using a bunch of mods.
I also notice that it’s heavier on resources than prior to 3.0, but my PC can handle it just fine.

So going back to your analogy about your steak dinner, maybe it’s not the food that’s spoiled, but the portion size got increased and the recipe got more heavy, so maybe it’s your stomach that didn’t age well so it’s struggling to process the new version :joy:

However my point wasn’t about that… it was simply about you comparing a multiplayer client-server game to a single-player one. And this is NOT saying that one is better than the other… they are different with different capabilities… and for example imo. Shadow of Mordor despite being older looks and plays much better in every way… but it’s not fair to compare that to something that has to replicate everything happening to every client connected and even a slight internet delay anywhere along the way can ruin the experience and even for single-player you’re suffering from the same limitations since it’s the same game but you’re essentially the server as well… so it’s even harder on resources.

In any case, I’m with you on the base principle. I do not think they should be selling this game on platforms where it’s not running well - and if they are doing that then they should be prioritizing finding a solution that is acceptable to this problem. So that part indeed is an issue!

1 Like

Right on bud, @Xevyr
You always try to be fair.
Appreciate that, and your attempt to see the point (admittedly simplistic point) that this guy, a retiring player was trying to make.

And the point that I do enjoy this game in SOLO mode
(in addition to my several thousand hours played in Conan EL, and IoS online.), …as the game moves forward, as games must, disappointment that the SOLO component has received so little love following the 3.0 bugfest. Problematic, disappointing.

1 Like

This entire sentence represents the single player situation only on ps4!
I don’t even think I will manage to finish my build for the Yoctomber contest.
After 5 times crushing and waiting the blue screen to tell me to send report for the failure (accept) thank you for your cooperation and load the game again (5min), you got sick and tired and join a server (private) to play and relax!
Single player needs a bit more love in ps4, i totally agree!

Now about the op, it’s the second inaccurate report I see from his-her side. Next time, before you Baptise bug your lack of knowledge or bad server behavior, it’s better to ask first! You have to understand that these days the employees of this game have literally no time for toilet, so please do the effort to ask from other exiles here help and guidance before you “settle” a false report. Thank you!

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.