Fatal Error during Splash Screen

Type of issue: Crash


During the Conan Exiles Splash Screen, before the game even starts up properly, I get a Fatal Error!
I verified the games files several times and it always said 1 file is bad and needs reload, which it did, but the issue remained!
All mods have been deleted, the game has been reinstalled and still no luck in getting into even the main menu.

Game was running 100% fine on the 29th of May. Haven’t played since then, so I guess the patch on the 30th might be responsible for this! Sent several reports to Funcom!

as I am the Server Admin for a private server, this really sucks!!!


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. I boot up the game and it crashes
1 Like

which is the file? grGranite.dll?

Doesn’t mention any file…where can I see that?

By now, I think i tried everything I can think of to make it run…nothing worked!

  • uninstalled mods and then reinstalled CE
  • uninstalled and deleted everything from CE and then reinstalled
  • tried different compatibility options
  • verified game files several times and patched bad files

There is no mention in the Error popup about any file, haven’t seen any dumpfiles yet.
PLEASE HELP!

Fatal error!
Unhandled Exception: 0xc06d007e
!0x0000000000000000

This is what it automatically copies into the clipboard when the crash occurs!
Send a couple of reports now when it does, the last 6 or so with a link to this thread.

Issue was caused by Avira Antivir,
it marked a file as Malware:

GraniteSDK
grGranite.dll

Pattern “PUA/AD.CoinMiner.apdz”

You guys might want to have a look at why this is a thing!

Actually, it is an issue with Avira not Conan Exiles. It would happen to any game which requires that specific .dll file. Avira is one of the few, if not the only one of the commonly used anti-virus programs which created this false positive. Any other anti-virus had no issues with it.

Hey @Ignasis,

Could this be merged with the main thread if possible?

Never had issues with Avira, but I do understand that this is more likely an issue on their side, especially as it seems to be the only Antivirus app that errors this file (people on my server have no issue and don’t use Avira).

I have just whitelisted Conan Exiles folder for it, probably do it for the whole Steam app folder too, so I can play again (already ingame for a couple of hours :heart_eyes: )

1 Like

Experiencing same issue.
Fatal Error! Crash occurs while launching game.
I’m not running Avira…
Any ideas?

verify the integeity of the files.

Fatal error!

Unhandled Exception: EXCEPTION_ACCESS_VIOLATION reading address 0x000700c9

!0x0000000000000000

how do I do that? what does it mean?

Tried to reinstall CE, no change.
never had any mods installed either.

Grullert, I can help you with the advice Narelle gave, it’s rather simple.

With the game installed, open Steam (not in ‘Big Picture mode’) and go to your library, where the game is shown.

Rightclick the game and select Properties at the very end of the list. You get a new window.

Select the tab “Local Files” close to center of the tabs.

The fourth item down should be “Verify Integrity of Game Files”; click it. You get, yet again, a new window.

Now you get to watch grass grow, or fix lunch, while Steam compares what should be to what you have.

After a while, you will get one of two messages. Everything is OK, or X number of files did not validate and were replaced. There is no guarantee it will fix the problem, but at least you know your files are OK.

Close all those damn windows and try to start up CE to see if the problem still exists, and let us know, please.

Good luck !

Regards

jim

1 Like

Thanks, Jim.
Files validated, everything OK.
Launched CE, crashed during game launch, no changes from before.

Checked out properties for Windows Defender firewall, everything looked good to me. Even tried temporarily deactivating firewall. Problem still persisted.

Well done on the validation and I hope lunch was good :slight_smile:

I am sorry to hear the problem persists, though. It would seem you are not the only one to experience this.

There are two things the devs pay particular attention to …

  • It affects a large number of people in a serious manner.
  • It completely prevents someone from playing.

I hope you get a fix soon, or at least a solid workaround.

Regards

jim

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.