Fatal Error! I really want to resolve this problem so I can play again!

I get a fatal error. In the beginning of the problem I could at least get to the second load screen. Now? I can’t even get past clicking Launch on the Launcher and it gives me Fatal Error for the sandbox, for a file that I cannot find anywhere.

The UE4- ConanSandbox Game has crashed and will close

Fatal Error:
[File:C:/B/tech_exiles\code\Engine\Source\Runtime\Core\Private\HAL\ConsoleManager.cpp] [Line: 1315]
Console object named ‘r.HLOD’ can’t be replaced with the new one of different type!

Please help.

Post your log

  1. Right-click the game in Steam → Manage → Browse local files. This will open the installation folder
  2. Navigate to ConanSandbox\Saved\Logs\
  3. Grab the ConanSandbox.log right after a crash or the corresponding older timestamped log with the crash (it gets cleared if you restart the game and saved as a timestamped backup instead)
  4. Upload it here with the Upload button:

It won’t allow me to upload, I’m new

That’s just an automatic spam protection thing. If you click around the forum and open a few threads and scroll to the bottom to “read” them, it’ll just upgrade your account very fast automatically.
Otherwise you can use something like pastebin.com etc.

1 Like

ConanSandbox.log (21.3 KB)

Doesn’t get very far and doesn’t really contain much aside from that same error message.

Have you tried verifying the game files? (Steam: Right-click game → Properties → Local Files → Verify)
Another thing is to update your graphics driver to the latest version (download from chip manufacturer directly) if you haven’t already

If that doesn’t fix it, you could try uploading your system info log and dxdiag to see if those contain anything potentially useful.

Msinfo and dxdiag:

  • Hit Win + R to open the run box
  • Type msinfo32 in the box and click okay
  • On the window that appears click File → Export
  • Save it to a location then attach the file here to your post
  • Do the same with dxdiag in the run box and clicking the Save All Information button on that
1 Like

DxDiag.txt (136.0 KB)
msinfo.txt (2.7 MB)

1 Like

Your display driver seems to be a bit outdated,

This is the one for your system and GPU, download and install it: Nvidia

See if that solves this (also make sure your laptop is set to a high performance or similar power plan and power saving is not active)

1 Like

Unfortunately it doesn’t, but thank you. Do you have any other ideas?

Initially I thought this was an actual file. I then wondered if it’s not an issue in Unreal Engine. I honestly have no clue, I always had some rubberbanding issues, but beyond that this is the first time I’m having any real issues.

Is this the result of tweaking your graphics thru the engine.ini file?

I ask because it sounds like this:

1 Like

It does indeed lol… funny I didn’t catch that even though it’s in my thread…
Maybe somebody should’ve used the collapsed section like suggested :thinking:

1 Like

The irony was not lost on me :stuck_out_tongue:


That was after i started having problems. I was searching for anything that had r.HLOD. It doubt work. I just didn’t remove it yet.

Yes, however you said that your problems exaggerated recently.
It’s most likely that whatever issue you had before might have been related to the integrity of game files or that slightly outdated videodriver.
And you adding that to your config file made it so you’re getting a different error now, preventing any other fixes you’ve done to take effect.

Once you remove that, you shouldn’t be getting this particular error and if you still have a crash, then we can look at the game log again to see where it’s stopping this time.

By the way, if you made several edits to that Engine.ini and don’t know what should be there or shouldn’t, then you can go to that thread linked above and scroll up to the top, there’s a collapsed section you can expand and just replace your current one with that. It’s a fairly decent looking setup that is also performance-friendly

No, I mean the problem has already presented itself, and in looking for the answer to the problem, all I saw was that info, so I thought I’d see if it fixed it. It was a solution not the catalyst. I’ll go get rid of it though. This problem was bad since the weekend at least, that bit you saw in engine.ini was put in the day before yesterday.

I’ll just get rid of it, I only put it at the bottom of the file. I never modded in conan and since I couldn’t fix it I decided to play with it. :woman_shrugging: but that was the only file i altered before and after this whole mess started.

1 Like

DxDiag1.txt (114.1 KB)
msinfo1.txt (2.7 MB)

Here are the new ones.

Not those, the game one :slight_smile: the ConanSandbox.log, these two shouldn’t have changed aside from the video driver being more up to date

ConanSandbox.log (10.8 KB)

Oh, sorry :smiley:

Yes, you’re getting the same error, which means that this is still present somewhere.
Which exact file did you edit?
The one we’re looking for is ConanSandbox\Saved\Config\WindowsNoEditor\Engine.ini

That was the very one I edited, and I put in the engine.ini from the other thread. If you like you can look at it. As I mentioned, when I looked for r.HLOD in the beginning, I couldn’t find it anywhere on my files, and I looked through every file that made sense (when it came to the File name, I looked under all named that corresponded with the file “path” that showed in the error. This goes back to the problem I had in the beginning after it stopped loading the game at all on the first night. But I’ll send it here.