Foundations Disappear when I try to place them


#1

Playing on official server 617. When I try to build by north river where the iron is, the foundations just disappear when I try to place them. Is it because I am trying to build too close to someone elses base? I don’t get a “can’t build” option, they just disappear and I’m out all my mats.


#2

This happened to me, too, on 1406. All those resources collected are gone. I hope they fix this.


#3

Same here on 116


#4

I’ve had the same happen, but am unable to reproduce. (418).


#5

Encountered this problem. Used the admin panel with Ghost to see that what was up. You are apparently still able to place blocks in locations you can’t physically see and build up and off of those hidden blocks.


#6

So the blocks are being created in the undervoid, then? I suspected as much. The decay system will get those for not having anything to stand on, so be careful.


#7

@Tyros @Zing

I’ve had this too. Tyros has been looking into it for us.


Server Main Branch, Official PvE-Fast #3
Edit:
I read a reply from Zing in another post, they think its caused by the old and new build rules which should go away once the maps are wiped.

#8

We wiped and the failed to place came back after a few hours.


#9

Hi man, I am going to get a copy of server db and try it out myself. What is the name of your character?


#10

@Zing

Hi Zing,
The location in the video is
TeleportPlayer -56859.792969 -34648.4375 -1888.218018
Character name is “PitMonk”


#11

I’m not so sure they are being placed at all mate. As you click, there isn’t any sound of it being placed, just silent clicking until all your foundations are used up.


#12

Thanks for the info. I loaded database on our server, taken control of your character and attempted to reproduce the issue. But I was told that the land is already claimed.

Do you still experience the same issue if you attempt to reproduce this issue today?


#13

Yes it does still happen to me. New video taken just now:


#14

Does it still happen if you are NOT over-encumbered?


#15

Yes


#16

we wiped our server yesterday to see if it would allow us to place blocks once again, this worked for about an hour and then no one on the server could place blocks except randomly in a few spots on the map, we are also unable to attach anything to existing buildings such as walls, doors etc.


#17

Our problem seems to be more location specific, and also its more often in a spot where a building used to be but has since decayed.

I think this is caused by the many updates applied to the servers without a map wipe, especially the update which affected the decay system. Once the game goes live and maps wiped, I think that this won’t be an issue from then on.

On the official server I use, there are many building from before the decay which are still standing and abandoned, yet newer abandoned building have gone. I kust think the server is confused by the changes and a full reset would fix most of these issues.

Devs, bring a new clean server online and let us test it out. :slight_smile:


#18

we have wiped twice and still get this issue


#19

This happened to me too. Official PVE server #953


#20

This is happening to me as well. The land is has only us around and no other claims. Foundations either fails to place or it just does not show and is gone from inventory.