FPS Drops / Choppyness / Freezing

Basic Info:

Platform: PlayStation 4
Issue Type: Framerate
Game Mode: Online Official
Server Type: PvP
Map: Exiled Lands
Server Name: 3071

Bug Description:

As soon as I activated a journey step for the first time (after the new update today) my game started getting dramatic choppyness and FPS drops, and same for two other friends who’re playing on PS5 (I’m on PS4 Pro.) One friend said he had those FPS issues from the get-go and is now reinstalling the game, but mine started JUST as I activated a journey. The tanner journey, to be precise.

Bug Reproduction:

Activate a journey step.


Yes this is happening to me as well
it is even freezing when the game is loading that has never happened before


The battlepass is also freezing constantly even when using the wheel to get into it.


Its not only the Battlepass thats freezing. As soon as the game starts the Funcom Animation is stuttering. Ingame (in Singleplayer) you can barely move 2 steps and its stuttering, seems like its reloading the map every time i move the camera or move in one direction. Unplayable in this state! Needs fixing asap!

Edit: Rebuilding Database doesn´t fix the problem. I´m trying a re-install hope that will work.


Just wondering how many people have these issues as well.

Conan Exiles
Ps4: Single Player PvE
Fps issues
Unrendered landscape
Invisible characters/Followers

First sorcery update started the invisible large creatures. Examples: elephant follower, monsters in the frost lake area, creature inside the volcano. Some areas rendered as shiny black shadows for brief moments and landscape would render low res for brief moments.

2nd update started more black shadow issues. Increased render issues with creatures. Noticed when I would do Co-Op when loading into dungeons I would get “stuck” in place for roughly a full minute. My friend could move around. I could do all activity just couldnt move from my spit.

This update, bad rendering problem. Fps drops drastically when I go anywhere. I freeze in dangerous locations or when im using my weapons. All followers are black shadows. And i cannot complete Journey steps that were completed prior to reset. Ex… attribute point set, visit Sepermeru.

Does anyone know if this is just the downfall of ps4?


Re-installing the game doesn´t help. Still unplayable only @KingTylerVVS advise to disable the options “show journey steps”, weapon trails and “show contextual control tips” worked here but that can´t be a long-term solution.

Edit: Journey Steps sometimes reactivate even when the option is disabled.


Yes if you turn off “show journey steps” it fixed the 5 first person shooters per second lag.

However this doesn’t fix sorcery merchants not selling items, “enter the exiled lands” journey step 1 being undoable for veterans, thrall food improperly showing vitality only many times, dismantling benches not accepting items by default, and the load screen being unbearably slow.

Also, if you die while disconnected, your body instantly despawns. I lost a predatory blade scorpion harness and might stalkers mask, and my black blood tools which now cannot be bought… why did body despawn so rapidly? Was only 3 minutes.

Jesus funcom, test your patches with a small player base before going live!!!


If they deactivate then check show journey, close settings, then turn it off again. Just happened to me @Isignis


The choppiness stuttering works when it is diabled but the freezing continues . Sigh…

1 Like

When is this issue going to be fixed?
This bug is game breaking.
You are going to lose new/paying players to the game if this kind of bug is not resolved quickly.
My Gf bought the new battle pass too and hasn’t been able to progress any of it for days now. And she doesn’t want to even sign in if it’s this choppy and unplayable.
If we start to lose bases because the game is unplayable… I can tell you this: We won’t be coming back.

1 Like

Can confirm PS4 player here,

intro Conan Video is choppy and broken following Newest update, and takes forever to skip. Game play is worse, choppiness and frame rate issues that were recently solved are back. Game that prior to latest update did not crash is crashing again. Game session lasted long enough for new camp at Mekomoses Shrine to load, I even got into the Dungeon and did not crash until after I died in said dungeon. But I died because zombies were loaded onto me, appear stun lock me death. So there is a lag-thing to beware of for PS4 players, I would only enter the dungeon in heavy gear and with lots of potions.

Did not do extensive testing, (yet another update another 3 to 4 months to fix if they do). Still not uninstalling Conan, at this point, i’m just waiting for may PS4 to catch on fire. And i’ll blame myself for loading up Conan. Because every other game I own works.

FUNCOM-latest update

But I appreciate you guys taking the time to list errors, in calm and methodic manner, you are fighting the good fight. I am just here to confirm they broke what they fixed a couple months back. Updates always look amazing. Right up until they do some revamp of the Journey Steps crap. and break everything. Stop Funcom, just, just stop.:face_holding_back_tears: :face_holding_back_tears: fkn fk.


This one also notices choppy intro.
Also, supreme choppiness when one has activated a journey step to complete.
FpS? Oh no friend, we have SpF.



HahHhaha too funny. Indeed, in many cases, seconds per Frame. If you’re not mounted on a horse, guaranteed stunlock to death between those seconds per frame. But you run the risk of running off a cliff between those frames!!

1 Like

Hello everyone,

Thank you for bringing this to our attention.

Could you please let us know if you notice this stuttering/freezing in specific spots on the map? If so, please send us a screenshot of the in-game map pointing to these locations.

Do specific activities/actions make this issue worse? If so, could you please let us know which ones and give more details?

Thank you in advance :smile:

Reporting for my girlfriend: The stuttering occurs immediately from entering the server and persists everywhere. And the disconnects are constant. She will sign in for a couple minutes to check to see if it’s working and says it’s still stuttering and then she gets disconnected. She is playing on PS5. I play on PS4 and the stuttering seems to be linked to the journey steps displayed in the top right corner. If I turn them off in the settings then the game runs pretty smoothly, but this only works for me. When she tries turning them off it changes nothing and it still stutters and then disconnects.

Same here. On ps4. Stuttering fps issues everywhere on the map. It’s even worse in single player/co-op. It will literally, no joke give you a headache, possibly even motion sickness lol. This game can actually make you physically ill. At this point all one can do is laugh.

1 Like

Its not place-specific. Its happening right when you start the game. At the funcom animation you see the loading icon in the left bottom corner but it stutters like the animation itself. Then follows the Conan Intro Cinematic which stutters till Conan freed Razma from the cross. (on my console at least). Main Menu no freezing no stuttering. But when you start a new game or log into an existing game as long as the option “show journey steps” is active it stutters and freezes. And it doesn’t stop until you deactivate said option. Re-installing and rebuilding the ps database won’t fix the issue.

The stuttering is constant.

It becomes significantly worse while a Journey step is active.

However, the stuttering even happens during the opening cinematic.


Hello everyone,

Thank you for this information!

Could you please answer a few more questions to assist us in narrowing down what the root of the issue could be?

  • What Console version are you playing on? (PS5, PS4 slim,…)
  • Are you using a wireless or wired internet connection?
  • Does this behavior seen on Single Player?
  • If you are experiencing this in an Official Server, please share the Official Server Number with us.

Thank you in advance! :smile:

It happens on every Playstation Console. (i have a Standart PS4 but looking at the forum posts the last days every version of the PS4 and the PS5 is involved)

I´m wireless but thats not the issue here. I´m playing Single Player only and it happens there, but people here told already that they have this issue online too.

Hope this information can help.

1 Like